• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

snow leopard compatibility

Is the current Norton 360 everywhere compatible with snow leopard? The system requirements says 10.7 but I've also heard that it can be used with 10.6.8. Thanks.

Replies

Kudos0

Re: snow leopard compatibility

Is the current Norton 360 everywhere compatible with snow leopard? The system requirements says 10.7 but I've also heard that it can be used with 10.6.8. Thanks.
Kudos0

Re: snow leopard compatibility

Do you mean Norton Internet Security?  The latest version (5.3) is not compatible, but an earlier version (4.1) is included on the CD (or dmg download) for 10.4 through 10.6 users.

Kudos0

Re: snow leopard compatibility

Sorry, I need to clarify.  The version of NIS included in Norton 360 Everywhere is NIS 5, which does not support Snow Leopard.  At least I don't believe the older version, NIS 4, is included (as when NIS is purchased separately). If someone else knows differently, please feel free to correct me.

This thread is closed from further comment. Please visit the forum to start a new thread.