• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Something missing in the Security history.

Hi Guys

I have recently turned fast start up feature back on in Windows 10 after running into some problems when I didn't have it on.

I thought I'd have a quick look in the history to check everything was running smoothly and I noticed that I didn't get the early malware scan which I used to get every time I boot up my computer and  I also don't have a log saying that intrusion prevention was enabled. This is before live update has ran.

The only logs in the history I have are 'User logged in' 'Protecting your connection' which was logged twice and finally 'IP address has disappeared' which was also logged twice.

I tend to not really look at the security history because it would drive me insane!

But I'm just wondering if this is right? The green tick is on Norton and it's running fine.

If anyone knows why it hasn't been logged then It will be greatly appreciated!!

Best Regards

Replies

Kudos0

Re: Something missing in the Security history.

Um, with Fast Startup On ~ how's ELAM supposed to work..
Fast Startup is a hybrid start vs a cold/full start with Fast Startup Off.

Kudos0

Re: Something missing in the Security history.

Hi bjm_

You're very right not sure why I didn't think of that first. Sorry, my mistake!

But is it normal for intrusion prevention not to show up?

Cheers

Kudos0

Re: Something missing in the Security history.

Well, on W8.1 ~ I had an ELAM at 9:30:40 and Intrusion Protection at 9:31:30 AM ....
Did you Start with Fast Startup On or Restart...?
No idea what voodoo is under W10 hood.  Sorry
Stay tuned ...

Kudos0

Re: Something missing in the Security history.

Mmmm okay. I've just checked my history again and have had a live update since I posted this. I still haven't had the intrusion prevention pop up just yet. Does this mean that I am not protected?

And I started up with fast start up turned on!

Thanks for the help.

Kudos0

Re: Something missing in the Security history.

Since, your happy with W10 Fast Startup On...
try Restart or WinX > Shutdown
Are you looking under Recent History or Intrusion Protection
You do know a watched pot never boils...

Kudos0

Re: Something missing in the Security history.

Hi

I quickly did a restart of my computer and it asked me to choose out of Windows firewall and Norton again as I posted about in a previous thread. It also showed a little red X on the Norton sign and then quickly turned into a green tick.

But intrusion prevention has now appeared in the logs, It's worrying me slightly because I'm not sure if I'm actually protected or not when these Windows notifications pop up and when intrusion prevention isn't being recorded in the logs as being enabled

I'm starting to think that getting Windows 10 wasn't a great idea after all!

Cheers

Kudos0

Re: Something missing in the Security history.

Hi AudiA1
So, is that why you're at Fast Startup On ...?
Does Fast Startup On help ...?

Kudos0

Re: Something missing in the Security history.

Hi bjm_

I turned on Fast Startup to see if it would change if the notifications appeared or not and to start off with it hasn't! Until I restarted the computer not too long ago

So to start off with Fast Startup did help but I'm not sure if Norton works well with it because of the Intrusion prevention and because I got the notification again!

Cheers!

Kudos0

Re: Something missing in the Security history.

Hmm,
Sorry.  I'm convinced Fast Startup is gimmick that I do not need. 
Autoruns and / or eg: Glary Utilities cleans up un-necessary startups.  And Black Viper for un-necessary services.
I can pick lint out of my naval while waiting for desktop. 
No worries.  Just me.  
W8.1 has enough power management problems wo me adding speedy boot.
I'll guess you have not found all the stuff you can toggle off from default on.
New software run-in....takes time. 

Kudos0

Re: Something missing in the Security history.

Hi

I used to run into some problems with Fast Startup in Win 8.1 as well but I really want to give it a try because I like the idea

What do you suggest I do if I keep seeing these notifications or if Intrusion prevention isn't enabled?

Shall I just ignore these until there is a fix and have faith my system is okay as long as I see the green tick on Norton?

Thanks for the help.

Kudos0

Re: Something missing in the Security history.

Please give your Topic a chance to hear other voices. 
Please stay tuned....

Kudos0

Re: Something missing in the Security history.

Will do. Thanks for your help so far!

This thread is closed from further comment. Please visit the forum to start a new thread.