• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

STILL getting "Too many errors" message when sending emails

Two weeks ago I was chatting with Norton help. They eventually corrected my issue by making sure I was using the correct POP3 and SMTP ports (110 & 25) and disabling Norton email scanning and I was able to send emails through my email account again. today the issue has re-appeared. I checked Norton Security and the boxes were checked to scan outgoing emails, no idea why this would have happened, I certainly did not do this.

I  went into Norton Security and disabled outgoing email scanning. However, the error is still happening. I'm totally lost now, I've heard that it might be my actual PC, outlook program or ISP.

Could anybody please help. My ISP say it is not their fault and everything looks ok.

[Admin Edit: Edited image to remove personal email information]

Labels: Email Scan

Replies

Kudos0

Re: STILL getting "Too many errors" message when sending emails

Hi Chris Fryer77,

I’m a bit surprised that Norton Support would have changed your ports to 110 and 25 which are insecure and for a number of years have been considered outdated by most ISPs. I think that is why you are getting the error.

Most ISPs are using newer secure ports such as 995 for Incoming and 587 for outgoing (yours may vary) but Norton email scanning does not work if your SMTP or POP3 email port is an SSL-encrypted email port. Norton email scanning supports email programs that use non-SSL POP3 and SMTP communication protocols.

Perhaps the support team switched your ports solely so you could use the Norton email scanning option. If that is the case, I certainly would not recommend it.  You are better off using secure ports.

Keep in mind that anything (including email) that gets written to your hard drive is scanned by Norton, so essentially the email scanning is redundant and not required. Read more here.

If it were me, I would delete the current port settings and let Outlook automatically configure them for livemail.co.uk.  Or you could check what your email provider recommends.

Let us know how you do.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow

This thread is closed from further comment. Please visit the forum to start a new thread.