• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

symantec framework stopped working ;/

today, got an error, after interrupting NIS FSS idle scan, that symantec framework has stoppped responding - clicked more info... got this box: "What is Data Execution Prevention?"

this hasn't happened with the 17.1 patch....  if this is going to start happening again, and is not fixed before this patch is fully released - I'm going somewhere else.... I had enough of this in the 2009 version....

Message Edited by cinek on 01-13-2010 07:17 PM
----------------------------------NIS 20.2.1.22Windows 7 64bit

Replies

Kudos0

Re: symantec framework stopped working ;/

Hi! Cinek,

Could you please provide the Operating System and installed Service Pack (Win7 does does not have a service pack at this time); whether your OS 32 bit or 64 bit.  When is last time you updated Windows?

Kudos0

Re: symantec framework stopped working ;/

Have you tried running 'Live Update' manually from the Norton window, and possibly restarting ?
Kudos0

Re: symantec framework stopped working ;/

Windows Vista Home Premium 32bit SP2.... last  windows update was on tuesday

not sure how it could help but I allways run live update manually when the pc first boots - I have restarted the pc after this has happened and hope it'll never happen again

----------------------------------NIS 20.2.1.22Windows 7 64bit
Kudos0

Re: symantec framework stopped working ;/

I you still got the problem, you could just try running Malwarebytes, to make sure you haven't got any malware on there.

Make sure you only run the free version'

Update it first and run Full scan

Link below.

http://www.malwarebytes.org/

This thread is closed from further comment. Please visit the forum to start a new thread.