• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

symlcsvc.exe startup

After I notced norton's symlcsvc.exe do it's little magic trick in the task bar, http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=6483 from symlcsvc.exe to symlcsv1.exe

I noticed symlcsvc.exe stoped coming up at start up now. I first noticed this when I upgrade from 2007 to 2008 many many moons ago. then I looked in services, and noticed it was set to manual, but the serivce was not started.. would this be right? because on my xp pro system it's set to Automatic and it forced into starting..

should this services under Administrative Tools and on the listing for Symantec core LC be set to Manual all the time or is it a service that comes up only when it needs to...

I'd really like to know, seems like a simple question to me...

Message Edited by Tony_Weiss on 09-09-2008 07:10 PM

Replies

Kudos0

Re: symlcsvc.exe startup

After I notced norton's symlcsvc.exe do it's little magic trick in the task bar, http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=6483 from symlcsvc.exe to symlcsv1.exe

I noticed symlcsvc.exe stoped coming up at start up now. I first noticed this when I upgrade from 2007 to 2008 many many moons ago. then I looked in services, and noticed it was set to manual, but the serivce was not started.. would this be right? because on my xp pro system it's set to Automatic and it forced into starting..

should this services under Administrative Tools and on the listing for Symantec core LC be set to Manual all the time or is it a service that comes up only when it needs to...

I'd really like to know, seems like a simple question to me...

Message Edited by Tony_Weiss on 09-09-2008 07:10 PM
Accepted Solution
Kudos1 Stats

Re: symlcsvc.exe startup

Hi JarryCanada,

You should be safe setting the Symantec core LC service to manual startup as it should be started when needed.  Support and some of the tools/patches that were deployed would set the service to automatic to ensure that the service loads and is functional during troubleshooting.

Thanks,

James

This thread is closed from further comment. Please visit the forum to start a new thread.