• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Symquald maxing out cpu problem resurfaces on macOS 10.13.6

This bug in Norton for Mac has appeared, disappeared and now reappeared. The symptom is that symquald will consume all available cpu for hours and hours. The only solution that the community has found is the one posted by Jerb back on an earlier version of Norton Security for Mac (see link below). I had to implement this hack again with Norton Security for Mac version 7.10 which recently installed itself. I am pretty frustrated with Norton for not acknowledging this as a bug and fixing it properly. 

Jerb's solution: https://community.norton.com/en/forums/temporary-symquald-fix-get-around-cpu-usage

Note that Jerb's solution is slightly out of date in that the correct folder to open up to rename symquald so that it doesn't run is:

<your boot drive>/˜Library/Application Support/Symantec/Silo/NFM/Symqual/Symquald

I'm curious as to how many others are having this problem running on older MacBook Pros with macOS 10.13.6 and Norton Security for Mac 7.10

Replies

Kudos0

Re: Symquald maxing out cpu problem resurfaces on macOS 10.13.6

Hello James. As I had before submitted this to the Norton team for action there hasn't been anything done. I will again submit and see if we can get something in reply.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93
Kudos1 Stats

Re: Symquald maxing out cpu problem resurfaces on macOS 10.13.6

Hi @JamesWest,

Thanks for reporting in Norton Community Forums. Did you try restarting system and was issue occurred again post restart? 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Symquald maxing out cpu problem resurfaces on macOS 10.13.6

Hi @JamesWest,

Please Uninstall Norton Security 7.10 and Download and install Norton Security 8.x from Norton Management portal and let us know the issue status. 

Sunil_GA | Norton Forums Administrator | Symantec Corporation