• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Techsmith Fuse

I am using Norton 360.

I am trying to connect Camtasia 9.0.1 on my PC (Windows 10) with Techsmith Fuse on my android mobile for the transfer of images and videos. It fails to connect and Techsmith support have asked me to contact you to create an exception to allow the connection.

Their solution for McAfee involves allowing port 8317 to be used.

Please could you give me instruction on how to do this as 360 only seems to work automatically and I cannot see any link to customise.

Replies

Kudos0

Re: Techsmith Fuse

Kudos1 Stats

Re: Techsmith Fuse

@John: please try the below steps:

1. Open yr Norton 360 -> hit the Settings on right top of the window ->

2. Head to Firewall -> Program Control -> locate Camtasia 9 on the list -> hit the Modify tab. 

3. Now, open up the 4th tab Communications. Ensure the option All has been enable. If that option does not help U out, go ahead: hit the drop-down menu, choose TCP.

4. Select the 2nd option "The rule will apply only if it matches all of the ports listed below:", then choose "Individually specified ports", and enter the below number 8317 manually.

5. Click on those OK buttons to save that change.

6. Do not miss out on the Apply button.

7. A system reboot is kindly recommended; Retry your connection later. 

If trouble continues, check if Fast Startup has been disabled (instructions attached below) -> re-try -> reset your Norton firewall by launch the option "Use Defaults" and start from scratch.

For more info, you may Chat with Norton Support.

Please post back if this or any other comment solves your problem. THX...

You may also need to turn off the said "fast startup". To do so, plz read the below list:

  • Go to "Power options” in the Start Menu.
  • Click “Choose what the power buttons do” on the left side of the window.
  • Click “Change settings that are currently unavailable.”
  • Under “Shutdown settings” make sure “Turn on fast startup” is DISABLED

(based: lifehacker.com)

I took modifying my Norton Security as an EXAMPLE. Yet, there's very little difference even when it comes your Norton 360:

PUP Hunter PRO: Just TRYING to save the world (U) from cyber threats, A single blog post, at a time, and ONCE & FOR ALL. (A fan of Nadia_Kovacs)

This thread is closed from further comment. Please visit the forum to start a new thread.