Solved.
Kudos0

Test Post for Accept / Clear Solution (Please Ignore)

POST # 1 (original question).

Please ignore this thread.  Just testing to see if I can reproduce the behavior described in bjm_'s 28-Nov-2021 post in the thread Message Editor Goes Wonky. Using Firefox v94.0.2 for this test on a Win 10 v21H1 laptop.

EDIT:

This POST # 1 was edited to see if another "Add Reply" Comment box would appear.
-----------
64-bit Win 10 Pro v21H1 build 19043.1348 * Firefox v94.0.2 * Microsoft Defender v.4.18.2110.6-1.1.18700.4 * Malwarebytes Premium v4.4.11.149-1.0.1513
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Accepted Solution
Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

TEST POST # 9.

Please ignore.  Just testing to see if WYSIWYG editor appears as expected if "Mark as Solution" is clicked.

EDIT:

Yes, WYSIWYG editor appeared instead of strange comment box.

Replies

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

This is the "Add Reply" Comment box I saw immediately after clicking SAVE to post my original question in POST # 1 (i.e., instead of the WYSIWYG editor). Will SAVE and see what happens.

EDIT

POST # 2 (test of entering text into "Add Reply" Comment box)

The above reply was created by entering text in the "Add Reply" comment box displayed immediately after I posted my original question in POST # 1.   Here's what it looked like just before I clicked SAVE to add this reply:

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

POST # 3 (after edit of original POST # 1)

Edit of POST # 1 did not create the odd "Add Reply" Comment box, just the the WYSIWYG editor.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

POST # 4 (test solution)

This reply will be Accepted (and then Cleared) as the solution to see the effect.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

POST # 5 (accept Post # 4 as Solution)

After posting POST # 4, I got another odd "Add Reply" Comment box instead of the WYSIWYG editor.

After accepting POST # 4 as the solution, I got another odd "Add Reply" Comment box instead of the WYSIWYG editor.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

lmacri:

POST # 5 (comment)

After posting POST # 4, I got another odd "Add Reply" Comment box instead of the WYSIWYG editor.

I can't see any way to mark POST # 4 as the Solution (even after a page refresh) so perhaps that option isn't available when the solution is posted by the original poster.  The only options I see for POST # 4 are  Edit / Reply / Notify a Moderator.

FWIW ~ I see Mark As Solution in my Topic with every message after opening post.  

Note: I see Accepted Solution with your Topic here https://community.norton.com/en/comment/8516912#comment-8516912

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

bjm_:age after opening post.  


Note: I see Accepted Solution with your Topic here https://community.norton.com/en/comment/8516912#comment-8516912 

POST # 6 (reply to bjm_)

Hi bjm_:

I apparently forgot to select "I need a solution" instead of the default "Just sharing information".  This was corrected in my original post and I marked POST # 4 as the solution, but didn't haven't time to edited POST # 5 before you added your reply.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

Post # 7 (Clear POST # 4 as Solution)

After clearing POST # 4 as the solution, I got another odd "Add Reply" Comment box instead of the WYSIWYG editor.

EDIT

After clearing POST # 4 as the solution, I keep getting a blank "Add Reply" comment box instead of the WYSIWYG editor.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

lmacri:
bjm_:age after opening post.  


Note: I see Accepted Solution with your Topic here https://community.norton.com/en/comment/8516912#comment-8516912 

POST # 6 (reply to bjm_)

Hi bjm_:

I apparently forgot to select "I need a solution" instead of the default "Just sharing information".  This was corrected in my original post and I marked POST # 4 as the solution, but didn't haven't time to edited POST # 5 before you added your reply.

Okay.  I'll add a message for you to test. 
My Mark As Solution and Profile Edit page observations are likely limited to my side. 
I imagine my 8400+ IMCE files and 50 Macros has some influence on my Community observations. 
Today, my Community activity feels snappier. 
Note: just reproduced wonkey editor with Mark As Solution in my Topic. 

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

POST # 7 (Re-selected POST # 4 as Solution) I am posting this comment from the "Add Reply" Comment box. Don't know what happened, but I re-marked POST # 4 as the Solution and now I can't see the WYSIWYG editor at the bottom of this thread, even if I refresh the page or browse to another page (e.g., the main Community Feedback board at https://community.norton.com/en/forums/forum-feedback) and then return to this thread. Will SAVE this comment from the "Add Reply" Comment box since it seems to be the only way I can create a reply in this thread now.

EDIT

After re-selecting POST # 4 as the solution, the above comment had to be posted from the odd "Add Reply" Comment box since I couldn't figure out how to get the WYSIWYG editor back.

-----------
64-bit Win 10 Pro v21H1 build 19043.1348 * Firefox v94.0.2 * Microsoft Defender v.4.18.2110.6-1.1.18700.4 * Malwarebytes Premium v4.4.11.149-1.0.1513
Dell Inspiron 15 5584, Intel i5-8265U CPU, 8 GB RAM, 256 GB Toshiba KBG40ZNS256G NVMe SSD, Intel UHD Graphics 620

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

POST # 8 (Edit and Preview of Post #7) This comment is being posted from an "Add Reply" comment box. I tried to edit post # 7 to add my system specs at the bottom of the post and when I Previewed the edit I got a strange "Add Reply" Comment box with the raw HTML code instead of the WYSIWYG editor (I will edit this POST #8 later to add an image). There's nothing I can do now to get the WYSIWYG editor back. I had to browse to the Community Feedback board at https://community.norton.com/en/forums/forum-feedback just to sign out of the forum, closed my browser, came back to the forum and signed in again, but can't get the WYSIWYG editor to reappear in this thread. Will SAVE this reply to create POST # 8.

EDIT

Tried to edit POST # 7 but as soon as I clicked the Preview button to make sure everything was aligned properly I got an "Add Reply" comment box with the raw HTML instead of the WYSIWYG editor.

Now I can't post a new reply in this thread unless I use the "Add Reply" Comment box as shown below for this POST # 8.  I cannot get the WYSIWYG editor to appear again at the bottom of this thread in order to create a new post, just see a blank "Add Reply" Comment box , even if I sign out of the forum, close my browser and sign back in again.  On the bright side, when I edited this POST # 8  I was able to at least edit the post with the WYSIWYG editor.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

I don't think it has anything to do with marking posts as solutions or not.  Just post then try clicking the Account link at the top of the forum.  You won't be able to unless you refresh the page.  I'm sure this has been reported already, but obviously still waiting on a fix.

Windows 10 x64 22H2 | Kubuntu 22.10 | Mint Cinnamon 21.1
Kudos1 Stats

Re: Test Post for Accept / Clear Solution (Please Ignore)

Also, after posting but before a refresh of the page.

Windows 10 x64 22H2 | Kubuntu 22.10 | Mint Cinnamon 21.1
Kudos1 Stats

Re: Test Post for Accept / Clear Solution (Please Ignore)

Krusty13:
I don't think it has anything to do with marking posts as solutions or not. 

Also, after posting but before a refresh of the page.

https://community.norton.com/en/comment/8516928#comment-8516928 

I can also reproduce wonky message editor with Mark As Solution.  
https://community.norton.com/en/comment/8516930#comment-8516930
Page refresh does not bring back normal message editor after Mark As Solution.  
I have to Clear Solution to get normal message editor. 

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

Krusty13:

I don't think it has anything to do with marking posts as solutions or not.  Just post then try clicking the Account link at the top of the forum.  You won't be able to unless you refresh the page.  I'm sure this has been reported already, but obviously still waiting on a fix.

Hi Krusty13:

Yes, I also reported this on 24-Nov-2021 in bjm_'s message editor goes wonky.  I wouldn't be surprised to learn that there's some connection between the problem with the Account link at the top of the forum page and these odd "Add Reply" Comment boxes that appear instead of the WYSIWYG editor.

I was pleasantly surprised to see that I was able to compose this post with the WYSIWYG editor when clicked the REPLY link in your post to respond to your comments.

Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

Hi Lmacri,

I kind of remember this has been reported earlier than bjm_'s thread, perhaps elsewhere. 

Windows 10 x64 22H2 | Kubuntu 22.10 | Mint Cinnamon 21.1
Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

lmacri:

POST # 7 (Re-selected POST # 4 as Solution) I am posting this comment from the "Add Reply" Comment box. Don't know what happened, but I re-marked POST # 4 as the Solution and now I can't see the WYSIWYG editor at the bottom of this thread, even if I refresh the page or browse to another page (e.g., the main Community Feedback board at https://community.norton.com/en/forums/forum-feedback) and then return to this thread...

Hi Krusty13:

I agree with bjm_'s comment <above> .  Marking the thread as Solved seems to add an additional glitch where the WYSIWYG editor can't be rendered again with a simple page refresh. 

Accepted Solution
Kudos0

Re: Test Post for Accept / Clear Solution (Please Ignore)

TEST POST # 9.

Please ignore.  Just testing to see if WYSIWYG editor appears as expected if "Mark as Solution" is clicked.

EDIT:

Yes, WYSIWYG editor appeared instead of strange comment box.

This thread is closed from further comment. Please visit the forum to start a new thread.