• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

Is there a fix for "Session "NPETraceSession" stopped due to the following error: 0xC0000188"

I am getting this error message in event viewer Event ID 3 "Session "NPETraceSession" stopped due to the following error: 0xC0000188". and the warning message Event  ID 4 "The maximum file size for session "NPETraceSession" has been reached. As a result, events might be lost (not logged) to file "C:\Users\Mike\AppData\Local\NPE\NPETraceSessionBoot.etl". The maximum files size is currently set to 83886080 bytes".

Norton Security Premium, version

Operating System - Windows 10 Pro

I have done a search online and tried all the fixes I could find, including

deleting the registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\GlobalLogger and deleting the etl file but it returns,

Used the remove and replace download to install the latest version,

I also did a complete removal and manually removed any Norton files and entries I could find on the computer and in the registry and reinstalled using the Norton installer file.

The file alway returns and grows until the error and warning message are triggered.

I have Norton Security installed on 4 computers and this one is the only that I am having a problem with, the other 3 do not even create a new NPETraceSessionBoot.etl file.

If I delete file it reappears and keys growing until the error message is created.

This started a few days ago when I go the error message about a large amount of outbound traffic from this PC.  I then tried unsuccessfully to run the Norton Power Erase, kept getting an error message when running.  Have not tried to run in safe mode.

Is there a fix for this?



Re: Is there a fix for "Session "NPETraceSession" stopped due to the following error: 0xC0000188"

I think I have solved my own problem, I discovered an entry in the registry I had not deleted when trying to remove all traces of Norton.

I deleted the following in the registry and so far no more NPETraceSessionBoot.etl file being created.


I checked my other computers and they did not have this key.

I believe this entry was created during the failed attempt to run Norton Power Eraser and was not removed by any of the removal tools.

Delete at your own risk and make a restore point first.

This thread is closed from further comment. Please visit the forum to start a new thread.