• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Toolbar in FireFox 43 has bad location

Replies

Kudos0

Re: Toolbar in FireFox 43 has bad location

Yes I too am not crazy about the new location.  To make matters worse my icon disappears about once a week or so and I have to keep setting it back to show on the toolbar.  Never saw this behavior with the previous version.  Very annoying.

Kudos0

Re: Toolbar in FireFox 43 has bad location

Hello Corvus

Is your Firefox Toolbar on Win 10?

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Toolbar in FireFox 43 has bad location

I don't know about Corvus but I have the exact same location for my Toolbar icon (which disappeared twice today and had to be put back) and I am on Windows 7 64-bit SP1

Kudos0

Re: Toolbar in FireFox 43 has bad location

When you exit the Customize options, does the toolbar display correctly?

Are you using a custom theme?

Have you tried clicking Restore Defaults in the Customization tab?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Toolbar in FireFox 43 has bad location

Hello Corvus

Is your Firefox Toolbar on Win 10?

Thanks.

Yes.

When you exit the Customize options, does the toolbar display correctly?

Are you using a custom theme?

Have you tried clicking Restore Defaults in the Customization tab?

No.  Yes. Yes. 

Kudos0

Re: Toolbar in FireFox 43 has bad location

What is your full Firefox version? Are you using any beta/pre release version.

What is the Toolbar version?

Where did you get the custom theme, or did you create one yourself? What is custom about it.

Things happen. Export/Backup your Norton Password Manager data.
Accepted Solution
Kudos5 Stats

Re: Toolbar in FireFox 43 has bad location

https://community.norton.com/en/forums/firefox-42-toolbar-wrong-place

I had the same problem and it's very easy to fix. first you need to back up your urls.

hit alt key, bookmarks, select all bookmarks. then back them up by selecting "import and backup" and "backup" remember where that is saved.

Then follow this,

Click Done and Firefox will open.

  1. Click the menu button and then click help .
  2. From the Help menu choose Troubleshooting Information. ...
  3. Click the Reset Firefox… button in the upper-right corner of the Troubleshooting Information page.
  4. To continue, click Reset Firefox in the confirmation window that opens.

Then when firefox re-opens restore lost urls and bookmarks. the same way I told you to back them up.

now hit ALT KEY, select TOOLS, Extensions and re-enable all of them, now restart firefox and it should be back in the right place.

if that doesn't work there is this page

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-s...

This thread is closed from further comment. Please visit the forum to start a new thread.