• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

A trick After Recent NOBU Update!

Hello all! :-)

If like me, you noticed a long delay for the desktop to display after a reboot, just go to "services" and set Norton Online Backup to automatic (delayed start). It works on Vista. I don't know as for Windows7.

Cheers,

Herve

Serious mode OFF: I'm French but i try to treat this matter seriously! LOLSerious mode ON: To doubt everything or to believe everything are two equally convenient solutions; both dispense with the necessity of reflection. - Jerry Pournelle

Replies

Kudos0

Re: A trick After Recent NOBU Update!

Hello all! :-)

If like me, you noticed a long delay for the desktop to display after a reboot, just go to "services" and set Norton Online Backup to automatic (delayed start). It works on Vista. I don't know as for Windows7.

Cheers,

Herve

Serious mode OFF: I'm French but i try to treat this matter seriously! LOLSerious mode ON: To doubt everything or to believe everything are two equally convenient solutions; both dispense with the necessity of reflection. - Jerry Pournelle
Kudos0

Re: A trick After Recent NOBU Update!

We are sorry you had to do that. Did you notice a difference in boot times before and after the update? Someone from our team will be contacting you to get additional information that can help us investigate this issue.

Kudos0

Re: A trick After Recent NOBU Update!

Hi Herve

Can you provide some additional details for us?

  1. Confirm that the Norton Online Backup service starts, at all, after the reboot and the delayed loading of your  desktop? (in automatic mode)
  2. How much of a delay is there in displaying your desktop from the time you login to Windows? 
  3. What specific version of Windows Vista are you using: 32 bit or 64 bit?
  4. What service packs are currently installed?
  5. If you have the service installed on any other Windows based systems what are those details and does the same problem persist?
  6. Did this issue coincide with the installation of any other new software?
Kudos0

Re: A trick After Recent NOBU Update!

Thanks abhay_kulkarni

Hello Wesley! ;-)

@abhay_kulkarni: Yes i did before i apply the trick...

@ Wesley:

1) The delay before the desktop appeared after login, was about 20 seconds! And the service could start when NOBU service was set to "automatic" only

2) I'm using Vista Ultimate 32 bits SP2.

3) The NOBU loading seemed to collide with NIS 2012 (latest release)

4) I only use NIS 2012 in realtime as protection. No new software installed.

Now everything is OK and NOBU works like a champ/ Moreover no more errors of any kind when i backup... NOBU loads correctly with this trick.

Cheers,

Herve

Serious mode OFF: I'm French but i try to treat this matter seriously! LOLSerious mode ON: To doubt everything or to believe everything are two equally convenient solutions; both dispense with the necessity of reflection. - Jerry Pournelle
Accepted Solution
Kudos1 Stats

Re: A trick After Recent NOBU Update!

Thanks for the additional details Herve. I'll get this to the engineering team so we can research this further and see if there is a correlation to NIS 2012 or any other possible changes or issues in relation to Vista. Please mark the post solved if you feel all is now normal.  

Kudos0

Re: A trick After Recent NOBU Update!

Thanks Wesley :-)

Serious mode OFF: I'm French but i try to treat this matter seriously! LOLSerious mode ON: To doubt everything or to believe everything are two equally convenient solutions; both dispense with the necessity of reflection. - Jerry Pournelle

This thread is closed from further comment. Please visit the forum to start a new thread.