• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Turning off Anti-Spam Welcome Screen in Outlook

I have just built a new PC and I have an issue with the Anti-Spam welcome screen popping up every time I launch Outlook, and I can't turn it off. 

Here's what I'm running:  Windows 10 (up-to-date), Outlook 2019, and Norton Security Online (provided by Xfinity) version 22.18.0.213.  I have a 6 year old laptop running the exact same software, and it does not give me this screen whenever I start Outlook.

What I've tried: I have clicked the box to Not Show Again, no luck.  I have gone into Settings->Anti-Spam->Client Integration and I turn off the screen there and click Apply, however as soon as I close the window and reopen Client Integration the welcome screen is turned back on.  As I mentioned above I have an older laptop running the exact same setup and ever since I turned that screen off way, way back when I first installed Norton, it's never come back.  I did manage to connect online to Norton tech support.  After a 35-40 minute wait to get to talk to someone, they wanted to turf me to a tech from Xfinity.  After convincing them to see if they could correct the problem, their solution was to turn off Anti-Spam!  Since Xfinity email has absolutely no ability (that works) to filter and block spam, turning off Norton Anti-Spam isn't an option.

Any suggestions what is hanging it up on this new install?  I have found posts about this issue dating back to 2015, so you would think there's a fix out there, but I haven't found it yet. 

Labels: AntiSpam

Replies

Kudos0

Re: Turning off Anti-Spam Welcome Screen in Outlook

Check the email settings you have. Only certain types of email, POP3 and SMTP are supported by the Anti Spam feature of Norton. If you use other types of email, you can turn off Anti Spam as it cannot do anything anyway.

See this post.    https://community.norton.com/en/comment/8199981#comment-8199981

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Turning off Anti-Spam Welcome Screen in Outlook

Well that's disappointing.  I'm using IMAP email so I don't have to constantly delete emails from my PC, phone and iPad all the time.  Thanks for the info, I'll turn off Anti-Spam.  Still it's interesting why I was able to disable the screen on the old laptop but not on the new desktop.  Oh well, thanks again!

Kudos0

Re: Turning off Anti-Spam Welcome Screen in Outlook

Check your email provider's web mail site to set up their spam filtering. I use Gmail and I receive little to no spam in my inboxes, using my IMAP accounts.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Turning off Anti-Spam Welcome Screen in Outlook

Yes, Gmail has great spam filtering, my work email is thru Gmail and we rarely ever see spam hit our Inbox.  My email, however, is thru Xfinity and their filtering doesn't work for anything, at least I have yet to make it work.  I can go into their native email app and click on a spam email and mark it as spam and receive the exact email the very next day.  I click on create filter, but they don't seem to work either.  And I have been using this email, and have it as login's so many places, I'm reluctant to change addresses.  So I'll look for a different work around.

Kudos0

Re: Turning off Anti-Spam Welcome Screen in Outlook

@Jaws3810

Please post your question on the Xfinity Forums Email Board

I have provided a copy of this thread to and requested assistance from a Xfinity E-Mail Expert via the Xfinity PM system and hopefully "Latoque" will be able to assist you.

Please keep us posted.