• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Unable to 'Fix' the Inactive status after the 22.12 update

Version 22.12.0.103 was apparently just pushed to my machine. (that is the version that now shows up in help--> About)

It was about a 100Mb download.  I manually check for updates to norton everytime i boot, so I think this push was releaseed within the last 24 hours.

I am a USA citizen and subscribe to norton from the USA, but am currently traveling in Costa Rica.

After the 100mb download and reboot Norton came back up and said my machine needed to be activated.

(I have more than 6  months left on my subscription)

I tried to activate and it failed.

I figured it might be as result of me traveling so I enabled my VPN connection which connects to USA-based servers ...

still got error that my machine was unable to connect to norton activation servers.... and Norton disabled it's self.

Not comforting ............

After a while the error seemed to resolve it's self and LOCALLY my NIS is activated with green-circle-check-mark,

but in the online tool it reports my machine and my two other machines (mother & daughter) as INACTIVE.

Clicking on my machine does not "fix" the inactive status ... it claims my machine is off-line ...

What is happening here...

Replies

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Hi @NCHoser,

Thank you for reporting this issue and Sorry for the inconvenience.

Could you please share a screenshot of the error screen?

also you may need to run LiveUpdate and reboot a few times before your product is completely updated to the latest version.

Please let me know if it works.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

I also have 22.12.0.103 installed and in light of the above identified problem, I am very reluctant to do

a live update manually in case I get the 22.12 update and experience the same problems. What should I do?

Thanks

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

The problem resolved its self after some time, but I'm not sure my 87-year-old mother will fair as well...
I'll warn her   ;-)

the first error message just said "Activation Required"

Later it chanced to "Activation Required" with the button to "activate" ... but the button did not work either from costa rica

or with my USA-based VPN up and running - multiple attempts both ways......

but then later it "self-resolved" in the interum the windows firewall kicked in ... but I think it's OK now......

I would upload but the screens are very simple, and JPG files are not allowed so I would have to convert them.

if that would be a help let me know!

PS:  All three of my registered devices still show as inactive on my security console:

https://my.norton.com/Devices/Home/List

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Geo S:

I also have 22.12.0.103 installed and in light of the above identified problem, I am very reluctant to do

a live update manually in case I get the 22.12 update and experience the same problems. What should I do?

Thanks

If you already have the 22.12.0.103 installed, running LiveUpdate is what you have to do to try to get this straightened out. I had to restart and run LiveUpdate a number of times before I saw another Patch listed in LiveUpdate. Applying that patch and restarting yet again fixed the issues for me.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Had issues yesterday as well, sorted by doing a Live update, rebooting etc. Issue left, if run Autofix to check, 'Contact Support' goes to 'Error 504' webpage. Can get access by other routes. Tried Laptop this morning, update appears to have been pulled again.

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Mine is still operating normally except that my "devices list" on the web console still lists all three machines as inactive,

including the one I am using to access the console 

Help --> About    reports I have version:   22.12.0.103

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Maybe I missed it - but has anyone tried Help Subscription Status?

I am curious as when I had my situation with one day remaining a couple of days ago, that option was not there in Help.  A reboot finally cleared mine.

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Same happened here, after 1st reboot had pop-up appear saying subscription expires in 1 day, other links in GUI not active, ran live update, patch available, all came back - just one issue left. Significant that update been pulled 2ce in a few days - seems there is a lot of various issues.

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

After several days of the typical small daily updates of 1Mb - 3mb over the past few days...
I'm now getting a very large 81.24 Mb update ....
If anyone from Norton could chime in on what's going on that would be appreciated.

I'm still in Costa Rica with dial-up-like modem speeds so it will be a while before my update is installed........

My subscription status is still screwed up. My local machine reports I have 129 days left on my subscription which is correct,
but on my norton console it says my subscription expired last year. The console has somehow "fallen back" to my old
subscription key and "forgotten" the new one I entered last June. When I go to the console and click the renew button
It takes me to a page (in Spanish with no apparent way to have it presented in English) and asks for credit card information
without offering to allow me to enter a new key directly.

It also appears that somewhere along the way my subscription status was changed to "automatic renewal",

a feature I know I had disabled.

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

There is another update to replace the problem v 22.12.0.103. The new version is 22.12.0.104. Thus the large update again.

My subscription status is still screwed up. My local machine reports I have 129 days left on my subscription which is correct,
but on my norton console it says my subscription expired last year. 

Can you scroll up and down on the Norton Account web page? You will see old/expired subscriptions still listed on that page. Your current subscription should be at the top of the list.

If you are having subscription issues you can contact Support to see if they can help.   www.norton.com/contactcs

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Thanks Peter, my local copy now shows xx.104

There is a long list of expired products showing on my Norton Acct web page,
but the most recent one it shows is not my current license,
but the one from "before" my current key that expired in June of last year.

All of my machines show as "inactive" under My Norton --> My Devices

But the machines are working OK ................ can safely just ignore this since it seems to be a 'backend' issue?

Kudos0

Re: Unable to 'Fix' the Inactive status after the 22.12 update

Thanks Peter!

I now have xx.104
I have a number of old licenses shown on the Norton Account web page dating back to 2011,
but the most recent one shown is no longer my current key, but the one that expired last June.

All machines are shown as "inactive" on the My norton --> My Devices page,
but all seem to be working OK and receiving updates.
Is it safe to ignore this issue... since is seems to be some sort of back-end issue?

This thread is closed from further comment. Please visit the forum to start a new thread.