This forum thread needs a solution.
Kudos0

Unlocking the Vault

When I open the browser on my PC (office and home PC makes no difference) I get a notification on my iPhone to unlock the vault.  When I tap to approve the notification, I am first asked to log-in to my Norton account with my password.  I have to enter the password, do the security checks (e.g. click on th pictures with the bicycles), wait for the SMS with the temporary code, and finally I can unlock my account.  I have noticed that if I keep the Norton VPN disabled on the iPhone then this problem does not happen and I am able to unlock the vault with face ID.  I have already tried to uninstall and reinstall Norton Password Manager on the iPhone, but to no help.  Any ideas?  Thank you.

Replies

Kudos0

Re: Unlocking the Vault

The “Icon” doesn’t load and stay on my iPhone... that’s why I can’t find it! I HATE my iPhone!
Kudos0

Re: Unlocking the Vault

It seems you have a different problem than I do.  I also think that Norton Antivirus is the cause of the fact that I always have issues connecting my car to the internet (which I do via the iPhone).  Personally, I am beginning to hate Norton and am starting to think to move to a different antivirus product.

Kudos0

Re: Unlocking the Vault

@Barattolo_67

The VPN feature interfering with Norton Password Manager, NPM, is a known problem. Even Norton, like many other web site owners have problems with VPN users logging into accounts because when using the VPN it appears that someone is trying to log into your account from a location not expected for you. So to protect your account, some sites block access all together, and others will put you through extra steps to verify it is actually you. 

As for connecting to your car.  Are you trying to use your phone as a hotspot, or are you trying to use Apple CarPlay, or something else?  One thing to try is to disable the Web Protection feature in 360 iOS and test the connection you are trying to make. If that helps, please send logs to Norton to help diagnose your problem.

Start by opening iOS settings on your device and scroll down to the bottom where the apps are listed. Tap on the Norton  360 app and tap to Enable Debug Log.  

Now use your device until it causes the issue you are having. Then shake your phone back and forth and a prompt will come up to send logs. Tap on Send Error Report and fill in any information requested. In your submission, please include "forum 'your username' " in the Case ID section of the report. Also include a link to this thread. 

If you do send logs, please let me know and I'll notify my contacts to look for them.


 

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unlocking the Vault

Thanks, I have sent logs yesterday afternoon as well as this morning.  I am also attaching them here.

[Edit: Removed personally identifiable information to conform with the Participation Guidelines and Terms of Service]

File Attachment: 
Kudos0

Re: Unlocking the Vault

@Barattolo_67

Can you give some more information on just what is happening with the connection to the car? Is it a car that has a wifi hotspot that you are trying to use, or something else? Are there any error messages on the phone or the car?

What iPhone and iOS version do you have? What car are you trying to connect to?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unlocking the Vault

I have a Toyota Prius, and I use the iPhone to connect the car to the internet.  I have an hotspot set on my iPhone, and I connect the car's music/navigation system to it.  If the connection works, I am then able to see the meteo from the navigation system of the car, or I can get traffic information in real time.  The car connects fine to the phone, but then it does not connect to the internet.  I am convinced it is because of the Norton Antivirus or the Norton VPN.  Before installing Norton Antivirus on the iPhone, I did not have issues and the car was connecting fine all the time.  I have an iPhone 11 X Max with the latest IOS version.  Thank you and best regards.

Kudos0

Re: Unlocking the Vault

And when you were collecting the logs, did turning off either the VPN or the Web Protection feature resolve the issue?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unlocking the Vault

Yes in one of the samples sent
Kudos0

Re: Unlocking the Vault

Thanks. The more information on the issue the better. I have passed this along to my contacts.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unlocking the Vault

I have heard from my contacts. They have your logs, but they are asking if you can gather one more set of logs using a specific test process.

  • Navigate to iOS Settings -> Norton 360 -> Enable Debug logging
  • Disable Web Protection and VPN
  • Check if the car connects to internet via the hotspot
  • If yes, then just enable Web Protection alone, and then check status
  • Then disable Web Protection, enable VPN, and check status
  • Enable both now, and share status
  • Then shake your phone back and forth and a prompt will come up to send logs. Tap on Send Error Report and fill in any information requested. In your submission, please include "forum 'your username' " in the Case ID section of the report. Also include a link to this thread. 

Thanks for your help in diagnosing this.

Please let me know if you send this new log.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unlocking the Vault

Thanks, done.

Kudos0

Re: Unlocking the Vault

I'll let my contacts know. Thanks

Can you share the results so I can try to understand what is happening? Not the logs, just a description please.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Unlocking the Vault

Well today it connected fine at the first attempt, which is unusual.
Kudos0

Re: Unlocking the Vault

Keep an eye on things. Any chance you got an update to your Norton 360?

Things happen. Export/Backup your Norton Password Manager data.