This forum thread needs a solution.
Kudos1 Stats

Unreadable font in Norton

Since few days ago Norton is showing me some unreadable font, like symbols. I can not use it cause I don't see what it's asking me, and I can not uninstall it for the same reason. The same happened when I opened Norton web page Support section. It is not happening with other programs or web pages, just Norton. I need solution for this as soon as possible, any ideas?



Re: Unreadable font in Norton

I had the same problem on two laptops. I found that Norton had somehow started using a symbols font called Inter. I removed Inter from the Fonts folder (keeping a copy incase it was used elsewhere). This caused Norton to default to another more sensible font. Problem solved. I tried reinstalling Inter again thinking Norton might continue to use the font it had found but it did not and started to display a load of gobbledegook again. This needs a better fix from Norton but removing the font works.

This thread is closed from further comment. Please visit the forum to start a new thread.