• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Update 22.7.0.76 Takes you to new web address for Community help

Hi...ever since the Norton 22.7 update I am unable to access Norton Community from the Norton Menu Help Center. When I click on "I need help.." it launches you to the screen with 5 tabs across the top. When I select "Community", it open briefly and then immediately a new address appears in the address bar and screen is white and unable to go back.  I have to open it by "Contact Us" tab. What good is a tab for easy access if it doesn't take you to Community Forum? Online Helpdesk says to give it a day or two. Norton needs to know that the Community Tab is throwing off another address in the address bar...scary to say the least.  Anyone else having this issue?  Started with this update.  I have Win 7 x64 Home Premium  Use Chrome as my browser.

Replies

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Hi @Tibbies4Life,

Thanks for reporting this issue. Can you please provide us the new website address that appears after clicking on "Community" tab? Also, screenshot of the page would be more helpful.

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

FWIW ~ this is page that opens for me with "I need help using this product" link.
https://support.norton.com/sp/en/us/norton-security-with-backup/22.7.0.76/solutions/v7270714

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

With the Comcast version when I select "Norton Forum" from:

https://support.norton.com/sp/en/us/norton-security-suite/22.7.0.76/info...

it takes me to:

http://community.norton.com/forums/norton-360

which is an old forum with the latest update back in 2014.

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Sorry, I thought OP was referring to product Help Center > "I need help using this product" link.
When I click on Community tab > https://community.norton.com/en

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Hi Sunil and bjm,

Sorry was gone today for awhile just getting back.  When I click that link from Norton User Menu, "I need help using this product"  It takes me to the same screen bjm noted above with the page with 6 tabs across the top.  When I select the tab for "Community", the Community page flashes for an instant and then the address bar takes me to a white blank screen. Below is the entire address that appears in the address bar and page is white/blank. Not sure that a screenshot will show anything since page is white/blank. When I try to "go back" it won't let me return to the Norton Help Screen.  I can only access Community Forum by going to the Contact Us button and select the get help from the Community Forum.  This just happened after the upgrade.  

 https://login.dotomi.com/ucm/UCMController?dtm_com=28&dtm_fid=101&dtm_ci... Attachment
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Yep, white blank screen.

dotomi dot com ...?

https://safeweb.norton.com/report/show?url=dotomi.com

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

PaulGo: With the Comcast version when I select "Norton Forum" from:

https://support.norton.com/sp/en/us/norton-security-suite/22.7.0.76/info...it takes me to:

http://community.norton.com/forums/norton-360

which is an old forum with the latest update back in 2014.

FWIW ~ (with retail) >  https://community.norton.com/forums/norton-360

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

I don't know this is all foreign to me.  When  I opened your link and clicked on the Community Tab I also got this address.

https://stags.bluekai.com/site/19857?ret=html&phint=page_name%3Dnorton.c...

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

bjm, did you get white blank screen too when trying to access Community Tab?  I don't know what this is and where it came from and I just want it to work correctly.  It tries to launch and then address changes and then get white blank screen. 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Tibbies4Life: bjm, did you get white blank screen too when trying to access Community Tab?

When I click on Community tab > https://community.norton.com/en

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Tibbies4Life: I don't know this is all foreign to me.  When  I opened your link and clicked on the Community Tab I also got this address. https://stags.bluekai.com/site/19857?ret=html&phint=page_name%3Dnorton.c...

https://safeweb.norton.com/report/show?url=bluekai.com 

Note: IE11 is default so, product links open IE11

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Hmm...not working for me.  When I open your link I can open Community Forum but when I use it from my Norton Menu, I get the weird addresses and Community Doesn't open for me. 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Tibbies4Life:  Hmm...not working for me.  When I open your link I can open Community Forum but when I use it from my Norton Menu, I get the weird addresses and Community Doesn't open for me. 

try IE as default ... lets hear from Sunil_GA
 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

I don't use IE11. My Norton opens in Chrome.  

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Tibbies4Life:  I don't use IE11. My Norton opens in Chrome.  

Okay, then my observe are not relevant.  Firefox is daily use with IE as default.  

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Something is not right.  When I click on the Contact Us button, it takes me to screen that gives me an option for Community Forum. I click on that button and it opens Community Forum just fine.  Why would it launch with different browers on one page and not another.   The web address looks like Chrome window to me. How would I know if it opened in IE11? I do not want to use IE11. 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Sunil_GA....your help please!

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Thanks @PaulGo for reporting this issue, It seems that the "Norton Forums" link from Norton Security Suite support page still linked with old Norton 360 forum board. I will report this to the team.

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Hi @Tibbies4Life,

Can you please check and let us know if you have any Chrome browser add-ons like addblock added to your browser?.

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Sunil_GA, where do I find this?  The only thing I've done is add Norton Safe Search to Chrome recently.  Also strange if I click on the Security Center Tab of one of the 6 Tabs, it has the same 6 Tabs at the top of the page. When I click on Community Tab from that screen, it opens the Community Forum page with no problems.  It's just the Community Tab in the Norton help page when launched.   Can you walk me through the steps to check for Add Ons?  To my knowledge I've not added anything except Norton Safe Search.

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

@Tibbies4Life

-Open Google Chrome browser and click on menu icon - Select More tools > Extensions. See if you have AdBlock added/enabled

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Sunil_GA, no I do not have AdBlocker added or enabled in Extensions. 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

@Sunil_GA

 As I thought I reported earlier (I can't find the info now), the Question Marks with Settings goes to the generic Support Page (with or without the Norton Toolbar enabled) in Comcast NSS.  It reacts differently than the retail Question Mark within Settings when the NTB is disabled. 

Also once on the generic Support page, selecting Norton Forums takes you to the older support info - this is occurring for me on Win 7 and using IE11 on Comcast NSS.

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

@Sunil_GA, 

I want to add that if I select one of the tabs at the top of the page from the Norton Menu after I click  "I need help with this product..." link, and say  I open the Security Center or Products and Services Tabs. Those pages open and the  same 6 tabs for Norton Services appear at the top of those pages, one being the Community Tab.  When I select Community Tab from one of "those" other Norton pages, Community and Forums open fine so it seems reasonable to assume there is a bad address for the Community Tab when opening from the Norton Menu Help page.   It worked fine before this upgrade.  Am I the only one with this issue?

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Hi @yank,

Can you please test the same with Chrome and Firefox as a default browsers? want to confirm if issue is happening only when IE11 is set as default browser. 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

@Sunil_GA

I do not even have Chrome installed on any of my systems, however making FF 47 my default browser in NSS and clicking on a Question Mark and then selecting Norton Forum I get the old N360 page displaying Sept 2014 info. 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

The old Norton 360 forum board page loading when clicked on Norton Security Suite support page has been reported. 

the Question Marks with Settings goes to the generic Support Page (with or without the Norton Toolbar enabled) in Comcast NSS.

Just wanted to confirm if all Help "?" when clicked on NSS 22.7.0.76 product interface are loading generic Support Page (Support.Norton.com) like mentioned in your last comment. Also, is this issue happening with Norton Toolbar disabled in both IE and Firefox browsers? 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Yes all 54 (if I counted correctly) HELP "?"  within NSS 22.7.0.76 are loading the generic Support Page (Support.Norton.com) in both IE11 and FF 47 regardless of the NTB being enabled or disabled.

Accepted Solution
Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

UPDATE: The Patch today fixed the issue I was having accessing the Community Forum through Norton Help page link when using Norton user menu.  For me this issue has been resolved so I am marking it as solved.  Thank you Norton and Sunil_GA for your help and fixing this! 

Kudos0

Re: Update 22.7.0.76 Takes you to new web address for Community help

Hello Tibbies

Thanks for the feedback and glad that your issue is resolved. Could you please mark the thread as  solved by clicking in the post that solved it for you. On the bottom of each post, there is a link that says something like Mark as Solution.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.

This thread is closed from further comment. Please visit the forum to start a new thread.