Update failing since last product update

Norton update has been failing with the below displays since the last product update.  I have a second computer on which there is no problem.

I have tried solutions apparently related to this problem without success.  That is, I have tried closing applications and both restarting and cold booting without success.  I have fast startup turned off, and have for years.

The product version is  Both systems are Windows 10 Home.

Labels: LiveUpdate


Accepted Solution

Re: Update failing since last product update

I finally downloaded a Norton 360 from my Norton account and started the installation process, which offered to save my settings but remove the Norton 360 application.  I chose that option.

After installation a restart was required.  Upon restart "Live Update" offered a product update which I accepted.  Nothing obvious happened so I waited a minute, accepted the produce update again, waited a minute, and restarted.

This happened once more.

After the final restart all seems to be functioning normally.

This thread is closed from further comment. Please visit the forum to start a new thread.