• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Upgraded to 16.1.0.33 and lost 10 days from my subscription

I had upgraded from NIS 2008 to NIS 2009, when NIS 2009 came out.  My current subscription (1 PC) was set to expire near the end of November.   About 2 weeks ago I purchased the NIS 2009 2 year (3 PC) upgrade with NSW Basic 12 from the online store.  I was going to wait until my current subscription expired and then use my new subscription so I wouldn't waste the time left on my current subscription.

After gett the 16.1.0.33 upgrade, NIS 2009 check Norton account for my subscription info and picked up my new subscription somehow and started using that one.  Granted, that the subscription only had 10 days left so I only lost 10 days, but I shouldn't have lost any days.

Replies

Kudos0

Re: Upgraded to 16.1.0.33 and lost 10 days from my subscription

I had upgraded from NIS 2008 to NIS 2009, when NIS 2009 came out.  My current subscription (1 PC) was set to expire near the end of November.   About 2 weeks ago I purchased the NIS 2009 2 year (3 PC) upgrade with NSW Basic 12 from the online store.  I was going to wait until my current subscription expired and then use my new subscription so I wouldn't waste the time left on my current subscription.

After gett the 16.1.0.33 upgrade, NIS 2009 check Norton account for my subscription info and picked up my new subscription somehow and started using that one.  Granted, that the subscription only had 10 days left so I only lost 10 days, but I shouldn't have lost any days.

Kudos0

Re: Upgraded to 16.1.0.33 and lost 10 days from my subscription


Morac wrote:

I had upgraded from NIS 2008 to NIS 2009, when NIS 2009 came out.  My current subscription (1 PC) was set to expire near the end of November.   About 2 weeks ago I purchased the NIS 2009 2 year (3 PC) upgrade with NSW Basic 12 from the online store.  I was going to wait until my current subscription expired and then use my new subscription so I wouldn't waste the time left on my current subscription.

After gett the 16.1.0.33 upgrade, NIS 2009 check Norton account for my subscription info and picked up my new subscription somehow and started using that one.  Granted, that the subscription only had 10 days left so I only lost 10 days, but I shouldn't have lost any days.


Something doesn't scan here.  I assume you are talking about the Live Update upgrade.  To the best of my knowledge, there is no subscription change with the upgrade, no search for an activation key.  If you are talking about buying a new product and installing it, it will pick up the activation key from the previous product as well as the subscription time.  Unless you installed the previous product, how would the activation key get into your account.

I suggest you check your Norton account and see what it says.  What product does it show, what activation key is given, does it match the activation key for the "uninstalled" software?

mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Upgraded to 16.1.0.33 and lost 10 days from my subscription


Morac wrote:

I had upgraded from NIS 2008 to NIS 2009, when NIS 2009 came out.  My current subscription (1 PC) was set to expire near the end of November.   About 2 weeks ago I purchased the NIS 2009 2 year (3 PC) upgrade with NSW Basic 12 from the online store.  I was going to wait until my current subscription expired and then use my new subscription so I wouldn't waste the time left on my current subscription.

After gett the 16.1.0.33 upgrade, NIS 2009 check Norton account for my subscription info and picked up my new subscription somehow and started using that one.  Granted, that the subscription only had 10 days left so I only lost 10 days, but I shouldn't have lost any days.


I was using NIS2008 and upgraded to NIS2008 with about 70days left in my NIS2008.  When I updated NIS2009, it automatically added the 70days available in NIS2008. Now I have 365days + 70days to my NIS2009.

I am not sure why yours has deducted 10days from NIS2008.  IT should be an automatic process.

According to what I know, the balance days should be carried over to the new subscriptions. 

You can contact one of the SYMANTEC staff see if they can help.

Thank you

Message Edited by Sea_Monster on 11-12-2008 09:30 PM
Kudos0

Re: Upgraded to 16.1.0.33 and lost 10 days from my subscription

Well it says I have 731 days so it may have took 1 day.  Like I said it's only 10 days so I'm not going to get bent out of shape over it, it's just annoying.  Oh and in "My Norton Account" it shows both subscriptions as active, with the old one expiring Nov 22, 2008, and the new one activated yesterday and expiring Nov 14, 2010. 

What happened is that when NIS 2009 loaded up after upgrading it wanted to activate again for some reason so it went out to "My Norton Account."   It asked me for my email address and password and after that it congratulated me about my new subscription.

Message Edited by Morac on 11-13-2008 12:51 AM

This thread is closed from further comment. Please visit the forum to start a new thread.