• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Upgraded to 2010 problems

 Today I updated to NIS2010 from NIS2009.  Everything seemed to go fine but now I can't clear the big red "At Risk" alert message.  I've clicked on "Run Live Updates" several times, until I stopped getting updates.  I've clicked on the "Fix Now" icon several times and all that happens is the program runs a quick scan.  After the quick scan, a screen comes up saying "No viruses or other security risks were found" in green letters.  If I click on "Finish" I get the "Fix Now" screen and the item "Quick Scan" in red and the status "Not Fixed".  I've even run full scans, with no help.  I have noticed that when I click on the Web section, Log-Ins, I get a messge that "An error in Norton Internet Security has occurred. Restart Windows to recover from this error".  I've tried rebooting my PC several times but this error message will not clear.  Also for some reason, the "Identity Safe" toggle is grayed out and I don't have the Login icon on my Windows screen?  When I click on One Click Support, I get a message that "We are unable to communicate with one of our servers.  Would you like to attempt to correct this problem by releasing and renewing your IP Settings?"  I clicked on yes, but it didn't help. 

  What can I do to get the AT RISK message cleared?  Is there somewhere that tells me what isn't working right?

Replies

Kudos0

Re: Upgraded to 2010 problems

Hi PC_confused:

Sorry about that!

What I would do is uninstall NIS 2010 using the NRT procedure found here - first, in Safe Mode.

Run it twice (first Safe Mode then reboot and then as a normal Administrative User, then reboot.)

Then reinstall NIS 2010 normally from this link.

Let me know if this works.

Thanks.

Message Edited by Plankton on 01-12-2010 04:52 PM
      Plankton - MCSE, CSQE     - NIS 2009 • NIS 2010 -Windows XP • Vista • 7 • IE 8
Kudos2 Stats

Re: Upgraded to 2010 problems

Hi PC confused

Please be aware if you use the NRT, it will delete all of your Norton products including Ghost and your System Works. You will also have to reinstall your Ghost and System Works Basic.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos1 Stats

Re: Upgraded to 2010 problems

Hi PC_confused:

Yes, floplot is correct.

I was going to update the post with that information.

The procedure document should be edited to include Ghost, which it does not.

Message Edited by Plankton on 01-12-2010 05:00 PM
      Plankton - MCSE, CSQE     - NIS 2009 • NIS 2010 -Windows XP • Vista • 7 • IE 8
Kudos0

Re: Upgraded to 2010 problems

  Okay, thanks to your help, I now have NIS 2010 installed with no big red x's.  Everything seems to be green.  I have another question, that may need another thread, but I have a question about Log-ins.  Before I tried installing NIS 2010, I backed up my log-in.npm files.  The file is where I saved it to and it shows 316 KB, but when I try to restore from 2010, nothing happens?  I click on Restore, enter the password, enter the location and click on OK that screen goes away but nothing happens.  When I click back into log-in, there is no data there?  Any idea about what I need to do?

Kudos1 Stats

Re: Upgraded to 2010 problems

After using the correct password, the restore feature did download and install the Log-in data.  Now it looks like everything is working like it should..
Kudos0

Re: Upgraded to 2010 problems

Hi PC_confused:

Glad that your issue was resolved with minimal effort.

My bill is in the mail.

Regards.

      Plankton - MCSE, CSQE     - NIS 2009 • NIS 2010 -Windows XP • Vista • 7 • IE 8

This thread is closed from further comment. Please visit the forum to start a new thread.