This forum thread needs a solution.
Kudos0

USB hub hdmi ports don't work after installing norton 360

Hi, 
I got Norton 360 yesterday. Everything worked fine when I downloaded it and installed it.
I went to sleep and my laptop also went to sleep mode and when I woke up and tried to start my laptop, my 2 other screens that are connected via a usb type c hub stopped working.

I am using a "golden touch su-c13" usb hub (it's a plug and play, no drivers).

the usb hub has also usb connections to it and they seem to work, only the HDMI inputs don't work.
I attached each screen directly to the HDMI port of the laptop and all of them work.
I also disabled the "USB drive scan" option from the norton but it doesn't seem to help.


used to use it with McAffee before and had no problems. 

Obviously I'm not 100% sure Norton is the cause of this problem but this is the only new variable to the equation, and I would appreciate a quick response as it is a pretty disappointing "welcome" experience.

Thank you in advance.
Evyatar Barok.

Labels: Windows 11

Replies

Kudos0

Re: USB hub hdmi ports don't work after installing norton 360

I tried to connect it to another usb c port and it works. 
(it's a huge deal because the original usb c port it was connected to, is connected to the DGPU and the other one is connected to the IGPU).
I tried disabling Norton live protection and firewall and shut down and power up without the hub connected to the pc and then connect it.

did not help. 

Kudos0

Re: USB hub hdmi ports don't work after installing norton 360

Uninstalled norton and still doesn't help. when I plug second monitor with a type c to display port cable it still doesn't work (used to work before) I don't know if it's an issue caused by norton or not. Is there any chance settings norton changed in my computer stay even after I uninstall norton? This is so strange, everything worked great before I installed this antivirus....

Kudos0

Re: USB hub hdmi ports don't work after installing norton 360

Just to clarify. 
The original input was thunderbolt with power delivery, now not only my thunderbolt to display port cable isn't working (the cable is working on another type c connection), also my power delivery charger isn't working with this input, used to work fine before I installed this shitty antivirus... 
everything was working fine, I installed norton 360, went to sleep (laptop went to sleep mode also), woke up, tried to power up pc, got a "should I scan this usb device?" message from norton, clicked no, and now this input isn't working. please!!!!! respond!!!! as!!!! I'm!!!! really!!!! frustrated!!!! by!!!! now!!!!

Kudos0

Re: USB hub hdmi ports don't work after installing norton 360

Tried connecting a generic hdmi to vga adapater directly to the laptop hdmi port but im not getting any signal.

This thread is closed from further comment. Please visit the forum to start a new thread.