• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

V19.7.0.9 IdentitySafe still playing up.

NIS v19.7.0.9 still gives me problems with at least one url (http://www.itv.com/lifestyle/thismorningcompetitions/default.html). If I bring up that page while I'm actively logged in to IdentitySafe and I click on the Latest Competition link, then I get the current competition page and I see the fill form drop down, correctly (for me) showing Fill Form (6). If, however, I then click on the drop down arrow, the text immediately changes to Fill Form (0) and the drop down selection shows <None>. If I refresh the competition form at any time, however, and click on the Fill Form (6), I get the correct six options shown and I can proceed with my entry.

Unfortunately, this competition form is normally the only one I ever attempt to fill using the Fill Form drop down. I have Googled for other competition forms and the ones I have found all seem to autofill first time, ie with no refresh being necessary, and I suspect my problem might only occur with the above link.

Hope this makes sense.

johno

Replies

Kudos0

Re: V19.7.0.9 IdentitySafe still playing up.

NIS v19.7.0.9 still gives me problems with at least one url (http://www.itv.com/lifestyle/thismorningcompetitions/default.html). If I bring up that page while I'm actively logged in to IdentitySafe and I click on the Latest Competition link, then I get the current competition page and I see the fill form drop down, correctly (for me) showing Fill Form (6). If, however, I then click on the drop down arrow, the text immediately changes to Fill Form (0) and the drop down selection shows <None>. If I refresh the competition form at any time, however, and click on the Fill Form (6), I get the correct six options shown and I can proceed with my entry.

Unfortunately, this competition form is normally the only one I ever attempt to fill using the Fill Form drop down. I have Googled for other competition forms and the ones I have found all seem to autofill first time, ie with no refresh being necessary, and I suspect my problem might only occur with the above link.

Hope this makes sense.

johno
Kudos0

Re: V19.7.0.9 IdentitySafe still playing up.

Hi Durdle,

Are you facing this issue with IE or Firefox? Could you provide the OS information,Browser type(FF/IE) with version?

We have tried to reproduce the issue,but it seems works fine with Firefox12 .  When we visit that  page fill form infobar appears with number  of cards stored in Identity safe ->Edit identity cards and it offers to select the card and it fills fine.

When we refresh the page, fill form appears before the page is getting loaded completely, if we select a card using  fill form infobar that time(before loading the page) ,we see this behavior.

Please wait for the page loads completely and try filling the form page using fill form infobar

Thanks,

Senthil

Kudos0

Re: V19.7.0.9 IdentitySafe still playing up.

I'm using IE9 v9.0.8112.16421, update version 9.0.6 (KB2675157) on Vista and I get the problem even if I wait till after the page has fully loaded and I use the fill form infobar. I also get it on my little used Firefox 12.0. You appear to see the problem only after refreshing the page whereas I'm only seeing it if I don't refresh. Strange, but not something I necessarily want to spend too much time on. I've reported it and you've looked at it. That's good enough for me unless anything changes for the worse. Thanks.

johno
Accepted Solution
Kudos0

Re: V19.7.0.9 IdentitySafe still playing up.

Hi Johno,

Thanks for reporting this issue. We are able to reproduce this issue with IE and works fine with Firefox. The issue is specific to IE only. We will look into it.

Thanks,

Senthil

Kudos0

Re: V19.7.0.9 IdentitySafe still playing up.

UPDATE: We are tracking this issue with a defect.

Thanks,

Senthil

Kudos0

Re: V19.7.0.9 IdentitySafe still playing up.

Glad to hear it's being tracked. Meanwhile, there are other competition pages on the ITV site which display the same problem, notably http://www.itv.com/Lifestyle/RealDeal/Comp/default.html. Also, I personally see the same page filling issues with Firefox so I'm slightly puzzled that you don't. However, I so rarely use Firefox for real that I'll just sit tight and hope you can fix things for IE9.

Cheers

johno

This thread is closed from further comment. Please visit the forum to start a new thread.