• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Vault and IS won't open when I click on the icons

Hi,

For a few weeks now Vault and Internet Security 2013 won't open in Windows 8.1 when I click on the Vault toolbar icon and the IS icon in my task bar. When I click on the icons, nothing happens at all. When I log in to NS online, I can log in, but not in the Vault and can't run any scans or check other info in the main IS frame.

I've done the following several times:

Reinstalled Firefox 39.0 several times -> no change

Used Norton Removal tool -> no change

Reinstalled Norton several times -> can only login one time after reinstalling and restarting laptop

Run several Windows help checks to find error -> still no change

Reinstalled Windows 8.1 -> still no change

In other words, I need urgent help as I can only log in to the Vault and NS once, and that is after reinstalling Norton. Each time I use Firefox 39.0 afterwards, I can't use it at all. This is quite upsetting as I am online at least 15 hours each day. I've used Norton for years, but this is the first time I am having such trouble using it.

Thanks in advance for looking into this. Quite desperate at this stage!

Willeke