• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Vault Login Failure

From the toolbar ... click Access Vault ... Vault welcome window with Sign in button ... click sign in ... enter ID and password ... next screen prompts for security code ... enter code sent to validation device .... vault then returns to signin screen.  Vault never opens and the toolbar button still says 'Access Vault'.  I've tried this from both Chrome and IE with no luck

Please advise

Replies

Kudos0

Re: Vault Login Failure

Same exact problem.

Kudos0

Re: Vault Login Failure

I had the same problem, Norton support had me run Norton Power Eraser, you can get it free at Norton.com. After I ran it the vault was back to normal.

Kudos0

Re: Vault Login Failure

MikeHolli:

I had the same problem, Norton support had me run Norton Power Eraser, you can get it free at Norton.com. After I ran it the vault was back to normal.

Um, did Power Eraser find n' remove an item...?    Did Power Eraser run default scan...? 

Kudos0

Re: Vault Login Failure

I tried Norton Power Eraser to do a system scan.  Power Eraser found and repaired 4 items, but did not fix my Norton 360 login problem.

Kudos0

Re: Vault Login Failure

Hello

Norton is aware of this problem and is working on a solution.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Vault Login Failure

Eldon C Baldwin:

I tried Norton Power Eraser to do a system scan.  Power Eraser found and repaired 4 items, but did not fix my Norton 360 login problem.

Please resist all the prompts to run Power Eraser.   And make sure PE or you create a Restore point and be suspicious of all detections.  

Kudos0

Re: Vault Login Failure

It found 2 problems, and removed them. Now I have full access to my vault.

Kudos0

Re: Vault Login Failure

MikeHolli:

It found 2 problems, and removed them. Now I have full access to my vault.

I hear ya'.  What were the two problems..?  Maybe you've solved the riddle.  
I'm still leery of NPE for all users all the time.   Just me.  Regards. 
Happy your vault is behaving. 

This thread is closed from further comment. Please visit the forum to start a new thread.