• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

vault login-get started

when i click on vault icon in toolbar, the icon shows on left side in taskbar but never loads to screen. if i click on taskbar icon it then loads and gives me the screen to get started. this is win764bit, ns22.5. everything was working yesterday. i'm posting this on my xp machine with ns22.5 and was able to login to the vault even though it took it a long time to load to the screen. as i'm typing this, the identity safe taskbar below the norton toolbar is telling me identity safe canhelp you fill forms--create address--x.  this ns 22.5 update has turned norton into a piece of crap. these issues have been going on since june 16 . you finally got id safe working again(auto fill) even though it is still not as smooth as it was. now i can't even log in to vault. everyday is now an adventure, i won't run a scan, cross my fingers when running live update. damn, ns22.2 was a great product, ns22.5 not so much. sorry about my rant, justa little frustrated. thanks for your help.

Replies

Kudos0

Re: vault login-get started

Hello Topopurim47

What is the full version number of your NS? Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: vault login-get started

There was an earlier reported issue with the IDSafe screen opening behind the web browser window (so, effectively hiding itself under the web browser window)... Since clicking the IDSafe icon on the Windows Taskbar brings the IDSafe screen to the foreground focus (places the IDSafe screen atop all other open windows), then perhaps this issue is still occurring for some users?

Kudos0

Re: vault login-get started

the lastest ns22.5.2.15     local vault    it worked yesterday   click vault in toolbar-id safe screen pops up- enter password-good to go     now, today turn machine on click vault in toolbar- no id safe screen appears until i click on norton icon in left taskbar then the id safe screen states   get started      what the hell happened from yesterday(i turn machine off at night) and when i booted up toay?   thanks for your help

Kudos0

Re: vault login-get started

I have NIS 22.5.2.15 and mine went the other way. Had problems for a while with vault behind window but today it pops right up. Strange stuff with this v22.

Jim

Kudos0

Re: vault login-get started

i also got the chrome protection alert on my xp machine. i do not have chrome installed on any of my machines. am i the only one getting the id safe screen asking   get started     instead of being able to enter password on win7 machine?   thanks for your help.

Kudos0

Re: vault login-get started

Topopurim47: am i the only one getting the id safe screen asking   get started     instead of being able to enter password on win7 machine?

Please see > https://community.norton.com/en/forums/identity-safe-sign-stuck-get-started-page 

This thread is closed from further comment. Please visit the forum to start a new thread.