This forum thread needs a solution.
Kudos0

VPM with Split tunnel does not start after PC Sleep. W10

On Windows 10 after update with wg tunnel update.

VPN no longer connects when the PC wakes up from sleep. It is turned off and I have

to manually turn it on. Version 6.0.0.21

It still works normal on my android devices.

Replies

Kudos0

Re: VPM with Split tunnel does not start after PC Sleep. W10

Have you checked all the settings for the VPN feature? It is possible that some may have gotten reset to defaults with the update.

Be sure that Auto Connect is turned on. If it is on, try turning it off, and then restart your computer. Then turn it back on and test again.

Kudos0

Re: VPM with Split tunnel does not start after PC Sleep. W10

All settings are the same as before.

Kudos0

Re: VPM with Split tunnel does not start after PC Sleep. W10

Did you try my suggestion to turn off Auto Connect, restart computer, turn on Auto Connect again and test?  Sometime settings can get muddled and have to be toggled to get working again.

Kudos0

Re: VPM with Split tunnel does not start after PC Sleep. W10

Actually sometimes it does finally connect VPN but usually a couple hours after PC wakes up.

I have not tried the reboot yet. will do when I have an hour.

Kudos0

Re: VPM with Split tunnel does not start after PC Sleep. W10

Ok, I turned off VPN and rebooted PC. It did not start a VPN connection with wireguard. I manually started VPN connection.

Next morning when I woke up the PC VPN did not connect. Later I put PC in Sleep.

Later in afternoon I woke PC up Again and It automatically connected VPN Wireguard.

Put PC back to sleep and the next morning when I woke the PC VPN did not connect.

Seems to be intermittent. Most of the time it does not connect but does every once in a while.

I can always manually start it with the switch on screen.

Task Manager shows Norten VPN as Running but wireguard is stopped. Guess it forgot to start it.

Kudos0

Re: VPM with Split tunnel does not start after PC Sleep. W10

You still have not answered whether you have turned on the Auto-Connect setting. And if it is on, turn it off and restart your computer. Be sure you are using the Restart command. Not Shutdown and startup again if you have Windows Fast Startup feature enabled. If you use Windows 8/8.1, 10 or 11, there can be an issue with the Windows Fast Startup feature.. See more information here.  

Then turn on Auto Connect and test again.

This thread is closed from further comment. Please visit the forum to start a new thread.