This forum thread needs a solution.
Kudos0

W11 Family Install - Unidentifiable Error 80047ec6, 80072f8f

Hi. I just tried installing Norton Family on W11 (with all the latest updates and on a Dell machine) and i can't even download it. Norton 360 downloaded and installed just fine.
When i try NF_Installer.exe i get "Unidentifiable Error: 80047ec6, 80072f8f". i tried running the installer both as admin and as a normal user with the same outcome.

I looked at the "help" articles on Norton official site but they are really not at helpful in any way.

any ideas how to fix this would be appreciated.

thank you!

dan

Replies

Kudos0

Re: W11 Family Install - Unidentifiable Error 80047ec6, 80072f8f

Hi dk10101,

Thanks for reaching Norton Family Forums.

Could you please share us the installation logs from the windows machine for analyzing the issue?

Please follow the below steps to collect the logs:

  1. Navigate to the path "C:\ProgramData\Norton" in the windows machine.
  2. Collect all the ".log" files (Eg: FSDUI-2022-08-01-14h10m18s.log) and create a zip file.
  3. Please share the zip file via "File Attachment" in the forum.

Thanks,
Norton Family Team

Kudos0

Re: W11 Family Install - Unidentifiable Error 80047ec6, 80072f8f

Also!! Are you running Windows 11 in "S" mode? Below is a related Microsoft article which defines what that is and its restrictions. Do you have any other antivirus software installed on the computer such as a trial subscription that came with it?

https://support.microsoft.com/en-us/windows/switching-out-of-s-mode-in-w...

If you are indeed on Windows 11 S mode please review this Norton article for instructions: Norton Family is not supported in Windows S mode

https://family.norton.com/web/

Other Norton products that are not supported in S mode are listed here:

https://support.norton.com/sp/en/us/home/current/solutions/v122058656

SA

MS Certified Professional / Windows 11 Home 22H2 x 64 build 22621.963 - Windows 10 Pro x 64 version 22H2 / build 19045.2468 / Norton Security Ultra - Norton 360 Deluxe ver. 22.22.11.12 / Opera GX LVL4 (core: 93.0.4585.84) 64 bit-Early Access w/Norton Chrome Extensions

This thread is closed from further comment. Please visit the forum to start a new thread.