• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Weekly Report shows no activity but there was activity

I have 2 PCs covered by Norton Family.  My weekly report for one PC shows "no activity during this period" for Search and Web and yet I know there was activity.  The other PC report shows activity and appears correct.

Why would Norton Family not capture activity?

Thank you.

Replies

Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Paul Berry,

Please check again to see if you are still experiencing the issue.  If yes,  can you please send me your Norton Family account email address by private message via the forum by clicking Inbox at upper right hand corner?

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Paul,

Our engineering team checked into your account and it seems that you have an older version of Win-client(3.2.1.28) which was released about 2 years back. Meanwhile several activity issues have been corrected.  Please log onto your Norton Family account and install the latest Norton Family.  Please check out the link below for details.

https://support.norton.com/sp/en/us/home/current/solutions/v40464292_NF_...

The link below is the latest Norton Family release 3.6.3.24 announcement in the Norton Family forum.

https://community.norton.com/en/forums/norton-family-windows-36324-has-b...

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Katie:

Thank you for the update, I'm glad you found the issue.

I got your email in my normal email system, not via the forum.  The links you provided do not work in my email.  Something truncated them.  You may consider sending shorter links when the message goes somewhere other than the forum

With the links not working looked and could not find the download on the Norton Family website.  I did a chat with support (case 30388213) and they sent me instructions for how to add people, not how to download an update.  How can it be so hard to download an app update?  This is a common thing to do.  It should be easy to find.  Where can I find it?

I had responded to your email in my email, only to discover your return address is "Norton Community" <noreply@nortoncommunity.symantec.com>  and is a no reply address and it won't make it to you.  You should put "no reply" in the return address label so everyone sees up front so it is clear.

So I decided to try to download via "Add Device".  This doesn't sound right as I am not adding a device, I am updating a device, and maybe I lose on the count of devices I am able to load to, but at this point I don't care.  I have spent way too much time trying to do a simple download.

So I do "Add Device" and pull down the installer and go through the process and I get an error from Norton Download Manager - "Unable to continue".

I'm about to give up on you guys.  This should be a simple download.  What should I try now?

Thank you,

Paul

Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Katie:

I tried the download again and it worked.  Now to see if it captures web browsing, searches and videos....

Paul

Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Paul,

Thanks for the update.  I'm glad to hear you are able to download the latest Norton Family.  Yes, please keep us update later if functions in the program work well.

I checked links in my previous post and they all work well.  I hope you can access them now.

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Katie:

I'm still having an issue...  I got my weekly report and it says "No activity during this period" when I know there was activity for Web / Visited Sites and Search / Searched Term.  My other PC is correctly reporting activity.

Paul

Kudos0

Re: Weekly Report shows no activity but there was activity

Hi there,

I have the same issue. Yesterday I installed Norton Family on a, PC, Laptop, android tablet and an android phone. All the software was downloaded from your website or the Google play store.

The only thing working is the tablet is showing the location nothing else is. (and her phone does not even show as hers)

Regards

Paul

Kudos0

Re: Weekly Report shows no activity but there was activity

I have been testing this morning, if I go to a website that is blocked it shows  that it is, it also shows the house rules and the notifications reflect this. However there is nothing in the logs, so it looks like it is working on 3/4 of the devices.

One other thing is that her sister's reporting is working fine.

Kudos0

Re: Weekly Report shows no activity but there was activity

The good thing is that some date has started to show, I have no clue what one daughters started right way and the other took 2 days. 

Kudos0

Re: Weekly Report shows no activity but there was activity

Hi lxtwin,

Thanks for the posts.  To protect your privacy, I've removed your two attachments from the threads.  I've kept the information for further investigation.

If you still experience any issues, can you please send me the following information by private message via the forum by clicking Inbox at upper right hand corner?

1. Your Norton Family account email address

2. The child's name

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Paul,

For the PC that is associated with weekly report "No activity during this period", was the one with Norton Family Windows client 3.2.1.28 previously, which was released about 2 years back?  If so,  I assume you have the latest NF version 3.6.3.24 now on the PC, can you please wait to see if it makes any difference next week?

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Katie:

I am now at Norton Family 3.6.3.41.  I was at this level the previous week when my weekly activity email said no activity was noted when there was activity, so I'm thinking the NF version level is not the issue.

Paul

Kudos0

Re: Weekly Report shows no activity but there was activity

Paul,

Thanks for the information.  If you see the same issue in next weekly report, can you please send the weekly report email to me by email?  You can find my email address under my profile in the forum.

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Katie:

Still no activity being shown.  I forwarded you the report direct per your instructions.

Paul Berry

Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Paul,

I've reported your bi-weekly report from your email.  We will check further on this issue and get back to you later.

Thanks

Katie

Thanks Katie
Kudos0

Re: Weekly Report shows no activity but there was activity

Hi Paul,

Our engineering team has contacted you for a remote session with you,so they can check further for the issue. 

Thanks

Katie

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.