• All Community
    • All Community
    • Forums
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

What the Hell is going on with Norton??

Two weeks ago Norton update hung, and for 12 hours my desktop was a waste. finally downloaded the uninstall/reinstall app on another machine, and my windows 10 machine finally found the USB drive and the uninstall / reinstall worked. Tech support guys couldn't take remote control of my machine, and after hours only sent me a link to a page that said I had to reboot the computer.

Tonight I opened my laptop, which hadn't been used in a week, and Norton / symantec didn't show anywhere: desktop shortcuts, program files, not even in Windows 10 search box. I tried re-downloading, but first webpage wanted me to pay for a new subscription.

Has Norton been compromised???


Kudos1 Stats

Re: What the Hell is going on with Norton??

Hello dhollaz. Do you have other malware/security software running in real time on the system? If so they can and do conflict with one another. Another noted issue with Windows 10 is having fast startup enabled causes software installations to not install completely and become corrupted. Consider disabling that setting and rebooting. Here is how to do that in the event you aren't familiar with it. Rerun the R&R tool and perform a REMOVE ONLY scenario and reboot. Once done log into your Norton account and reinstall your product from there. Make sure to run live updates until none are offered and reboot a second time. Please let us know how things are once done.


"From DOS to Windows 10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 20H2 / build 19042.572 / N-360 Deluxe / Norton Core v.200827_317 on Android 2.28.01 / Opera GX LVL 2 (core: 71.0.3770.287) w/Chrome Extensions

Re: What the Hell is going on with Norton??

Hi dhollaz,

In addition to what SoulAsylum said, what windows 10 version do you have?  If its 1809 that has been known to wipe things off the hard drive without permission.  My sisters laptop has 1809 and it wiped office off her laptop altogether.  I'm wondering if that was the same thing that happened here as well?

This thread is closed from further comment. Please visit the forum to start a new thread.