• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

When oh when

When will there be some recognition and a resolution to the problem many, many CUSTOMERS are having accessing their identity vault because of the server timeout error, I've not been able to access my information now for more than 2 months and there's very little acknowledgement from the moderators or Norton of the problem.

Replies

Kudos0

Re: When oh when

When will there be some recognition and a resolution to the problem many, many CUSTOMERS are having accessing their identity vault because of the server timeout error, I've not been able to access my information now for more than 2 months and there's very little acknowledgement from the moderators or Norton of the problem.

Kudos0

Re: When oh when

Well you stated your solution

<<  I've now voted with my feet and purchased a new backup program, and a new security suite which includes a reliable password manager and password generator. >>

so perhaps people thought there was no point in trying to help.

Are you now saying you are still using Norton and need some help?

Hugh
Kudos0

Re: When oh when

Hugh

That's correct after weeks of no resolution to the problem I had to purchase another program for my main PC and have spent a considerable amount of time having passwords reset, however I wrongly assumed Norton would be addressing the problem not just for me but for all the other CUSTOMERS out there who are still struggling with this loss of functionality, accordingly I only purchased a single license for the product so like others I'm still crippled as my laptop has the same problem.

Your comment "so perhaps people thought there was no point in trying to help"  because I'd purchased an alternative software program speaks volumes; what about all the other CUSTOMERS out there suffering the same problem. A non constructive debate is a waste of everyone's time. I would suggest that what most of  us want is recognition of the problem by Norton and confirmation that a resolution it's being actively worked upon.

Kudos0

Re: When oh when

<< Your comment "so perhaps people thought there was no point in trying to help"  because I'd purchased an alternative software program speaks volumes; what about all the other CUSTOMERS out there suffering the same problem. >>

I was dealing with your message complaining about lack of support for you here.

<< A non constructive debate is a waste of everyone's time. I would suggest that what most of  us want is recognition of the problem by Norton and confirmation that a resolution it's being actively worked upon. >>

I've seen complaints about not being able to access servers and I've seen messages from Norton Staff saying that there had been a problem and that it was fixed.

Are you saying that you still cannot access the servers at all? Do you have links to some recent posts about this that can be followed up?

Hugh
Kudos1 Stats

Re: When oh when

Hugh

My situation hasn't changed since migrating to Win8 I've previously posted this 11-20-2012 12:47 PM as

"Unable to access the identity safe from a standard user account" and added to other postings of the same problem.

In desperation I emailed Tony Weiss direct the following is a summary of the conversation.

When can we expect to see a unified response to the problem thousands of loyal customers are having in retrieving their data from the online vault, there are numerous posts all with the same underlying problem they cannot connect to the server to open their vault, in my case the following may help to define the problem.

On my main PC  I'm running Win8 64bit OS and despite using either FF Ver 17.0  I.E Ver 10.0.9200.16384 or Chrome Ver 23.0.1271.95 I'm have the same problem in so much as I'm unable to connect to the online server to access my vault. When I try to open vault the dialogue box clearly shows that I'm logged into my Norton account but when I input my password you try to access the online vault it times out and returns the error stating "A network error is preventing access to your Norton account. Please check your computer's internet connectivity and try again" I'm on  version 2013.2.2.3  of the Norton toolbar. On a slightly different track when I'm signed into my local account the only option on the toolbar is to setup a new vault not the ability to open my existing one, which is of no use and destroys the very advantage of having the vault online in that you can access your information from any PC with Identity Safe installed, it's only when I log into my admin account does the toolbar show the vault as closed and when I try to open the vault get the problems I've just explained.

I'm not sure whether this helps or just muddies the waters but when I log into my local account on my wife's laptop which is still on Win7 Premium OS and is also running FF 17.0 and version 2013.2.2.3  of the Norton toolbar I see the vault closed and upon clicking it sign in and can connect to my vault with no problems. When I try to access my vault via Norton Identity Safe on my android mobile I get the same error "A network error is preventing access to your Norton account. Please check your computer's internet connectivity and try again" It goes without saying I don't have a network problem but after nearly 6 weeks I'm still unable to access my vault, which is causing major problems.

There appears from the forum to be no acceptance of the problem from Norton and no unified information as to what is happening from Norton's point of view with a view to resolving what is a major problem quickly, this is  leading to more and more frustrated users voting with their feet  and more and more postings along the same line. The lack of an acceptance of the problem and a clear statement of what is happening is a betrayal to all your loyal customers.

Tony responded by saying " We've been working to resolve as many of the server issues that are occurring for customers wit the Online Vault. We are continuing to address them as they occur, and have built some new technology in tracking any potential issues. We hope that this resolves more of the issues, and reduces the number of customers experiencing issues."

My situation hasn't changed I'm still only able to access my vault via my wife's laptop

Kudos7 Stats

Re: When oh when

Hi easygeeze,

I'm sorry to hear about these problems and see how you're upset, and rightly so. Please be assured that your complaints haven't fallen on deaf ears- we are listening and we value you and our other customers and will do everything that we can to resolve problems and make sure you are happy with the software. We got the message loud and clear from your posting and a few others- we on the Norton engineering team are going to be much more responsive in the forum.

I'm not sure if there were any announcements in the Community Forum, but most Symantec employees worldwide had been on a mandatory year-end break during the week of December 23, and many (including myself) also took additional days off for New Year's eve and some days after January 1. This is no excuse for lack of responsiveness at other times, but I feel it's worth mentioning in case anyone has been wondering why there was a drop in forum participation during these past couple of weeks.

You mention that this problem occurs on your system and on Android but not your wife's laptop. Can you please check if you have this problem with the web portal? That is, from your computer, visit https://identitysafe.norton.com click the Sign In link at the upper-right, and check if you're able to log into your Norton Account and vault through the web.


A new Identity Safe build had been posted to https://identitysafe.norton.com/download yesterday, though I don't think the update has been posted to LiveUpdate yet. The latest version as shown in the About Norton Identity Safe dialog is 2013.2.1.33. I see you mentioned that you have 2013.2.2.3. Although the version number is higher, that is actually an older version. Can you please try the following:

1) If you haven't already, back up your vault from your wife's laptop to a DAT file. [From the toolbar, Vault Open->Settings->Export]

2) From your own computer, visit http://liveupdate.symantec.com/upgrade/identitysafe/NortonIdentitySafe-EN-v1.exe to download and install the latest version.

3) Try logging into the vault. Does the problem still occur?

If the problem still occurs with this latest version, then I'd appreciate the opportunity to work directly with you to collect some log files, if possible. Please try the latest and report back.

Thanks,
John

Kudos0

Re: When oh when

I have the same problem.

I can log in through https://identitysafe.norton.com but not through my NIS 2013 software (Settings > Web > Identity Safe > Log in to Identity Safe)

Also can't log in through the pop-up in internet explorer.

I've just ran liveupdate but no change.

I've installed NortonIdentitySafe-EN-v1.exe but it just says it's already part of my NIS package.

I've heard the problem can be fixed by re-installing Norton but can't be bothered at present - hoping it gets fixed by liveupdate.

I'm on Windows 8.

Also note this thread: http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/open-online-vault-password-problem/td-p/871782

Kudos1 Stats

Re: When oh when

Hi John

Many thanks for your post hopefully we’ll now make some progress resolving the problem.

I appear to be in an even worse state now than before, I’ll explain.

Using your hyperlink to the vault returned a Server not found server error “Firefox can't find the server at identitysafe.norton.com” I also tried the same link in I.E. and got “This page can't be displayed”

  • Make sure that the web address https://identitysafe.norton.com, is correct.
  • Look for the page with your search engine.
  • Refresh the page in a few minutes.
  • Make sure that TLS and SSL protocols are enabled. Go to Tools > Internet Options > Advanced > Settings > Security

I checked the settings and they’re enabled.

I went to do another back up of the vault from my wife’s PC logged in and having entered the vaults password was informed that there’s no vault for this account ! Fortunately I back the vault up every month so assuming we resolve the problem I’ll be able to restore Decembers file back to the safe.

Using the hyperlink from your post and running the NortonIdentitySafe-EN-v1.exe file brings up a dialogue box saying “ Good News you already have identity safe as part of your NIS package” Set it up now. Clicking on this goes to the URL https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=v58540272_EndUserProfile_en_us&OpenDocument&seg=hho&src=_mi&&a=&b=&e=&product=symsetup&version=2006&language=english&module=9999&error=2&build=67A1C602D9AC45F18C747996C256E34D&entsrc=CED_pubweb&lg=en&ct=us&pvid=f-home.   This indicates that a problem has been detected when I click on the “Go there now “ button to go to the Norton Update Centre and select the update me now button it downloads the AutoDetectPkg_2.exe file which when ran tells my Norton Product is uptodate.

Out of interest I tried logging into the vault from the toolbar and was horrified when it now tells me my password is incorrect! I’ve retried it 3-4 times each time with the same result I’ve carefully checked the password isn’t being mistyped and tried restarting the PC all with the same result.

I’ve taken screen dumps but haven’t attached them at the moment until I know you’re happy to accept them.

Regards

Easygeeze

Kudos1 Stats

Re: When oh when

Easygeeze, the link that doesn't work has a comma on the end - it'll work if you remove it.

Kudos1 Stats

Re: When oh when

Flannel, well spotted although the text was a straight copy and paste from John's post, despite this I managed to connect to the site as reported and the problems haven't altered so I'm awaiting Johns help and comments.

Kudos0

Re: When oh when

same here, can access identity safe on website, but not on any of browser add-ons.  Spent over an hour with a technician connected to my pc trying to solve the problem, to no success. 

Kudos0

Re: When oh when

Sorry Easygeeze, I wasn't following this thread closely enough. I've sent you a PM to request some more info- I'll likely need to send you some instructions on how to collect logs.

Kudos1 Stats

Re: When oh when

jlatino0,

As I'm having the same problem, can you PM me as well?

Where is the log-file saved?

This thread is closed from further comment. Please visit the forum to start a new thread.