• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Why is "Disable Auto-Protect" greyed out? Strange.

Hi.

I'm using NS version 22.16.0.247 and have noticed something strange since a fresh install on a Windows 10 Pro x64 System.

When I right click on the NS icon in the tray table,  "Disable Auto-Protect" is greyed out. I used the Norton RnR tool and brought the function back to normal but it has happened again for a total of three reinstall times. I can't disable it, since it is greyed out.

The Windows 10 version is x64 Pro, build 1803. I have provided a screen capture for your use.

What might be the problem and how do I correct this?

Thanks,

Earthnet

"Every day is just another increment on the bell curve of life."

Replies

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

are you also seeing

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

@bjm_

I do see that text on the bottom and rebooted without success.

The grey areas of your screen are still solid green on mine.

So in each tab in that above section, I set back to defaults, one at a time, looking for the "right-click" menu to restore itself. Unfortunately, it did not. Yes, the text is gone but the disable Auto-Protect functionality has not returned.

To me, it appears to be a bug.

You're getting close... next?

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

When I've had 

I check for other grayed switches in Settings (Advance).
I check Norton Insight for (maybe, recently installed) with Low/Poor Reputation. 

I've seen grayed settings since v22.0.  I'm waiting for Norton knowledge base article re grayed Settings with and without asterisk..  
Some users seldom/never see grayed settings.  Some users are frequently visited by grayed settings.  I've had grayed settings with and without asterisk.     A few years back there were active threads reporting grayed settings.  

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Norton Insight Scan more than 91% Trusted.

Did Quick Scan, as well without result.

Under advanced note this -

Ideas?

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Unless you can find the grayed settings trigger.... which for me was usually a Low Reputation file....like a low number of users (like a beta) installed program or update.  And then Trust Now that program/update with machine restart (not Shut down).  Then maybe use Norton Community search engine for "grayed settings".   Read thru old threads.
Or, Chat with Official Norton Support.

Back a few years ...now, users affected by grayed settings had their work around.   I had my work around.   
Some users gave up.   

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Think we need a support engineer here, right?

Perhaps someone will chime in with a fresh look.

I truly appreciate your help but this is a crazy situation, starting two days ago. Perhaps the new update for NS?

IMHO, no setting should be disabled by itself, unless there is an explicit notification within the program.

Suggestions, anyone? This is quite annoying.

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

I will call support and have them come into my system, with close observation and will post back.

If anyone has any idea, please let me in on it.

Why is the image moderation taking so long after 30 of my clean posts?

Thanks!

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Thanks for posting my image.

I don't use VeraCrypt containers or OneDrive at this time. The system is barely staged.

However, the timing of that post is interesting - perhaps something questionable was pushed as an Norton update?

Or even Windows 10 Pro?

Cheers, bjm_

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

R U in Windows Admin user account?

Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

As the sole user, I am the (default) Admin, correct?

I never had this problem before. Upsetting.

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Hello Earthnet. Does your device have Secure Boot in its BIOS? Please have a look at this article.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

@SoulAsylum -

Bit confused here. I don't use VeraCrypt or BitLocker.

This same system was re-imaged with Factory Defaults after a specific use.

No alteration was made to the BIOS - just a Dell standard Factory Restore.

I think we should bring in some engineers into the mix to find out what is going on. I will call your TS first and have them connect to this system and peek around. I did 3 RnR's, but can't find the Cleanup Tool that you used to have that is specific to this version of Norton Security. I would be willing to give it another go with a Symantec Blessed tool that can actually cleanup after the uninstall.

I welcome your opinion! Thanks.

P.S. This system is only 3 months old, ran NS before without an issue, so yes to Secure Boot.

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

Spoke with Norton Technical Support.

They had me do another <sigh> RnR and then give me the direct latest NS link to download and install.

Auto-Protect disabled itself again after I deliberately decided to halt Auto-Protect.

Could not re-enable it. Greyed-out again!

Smart Firewall can be disabled and enabled normally. Seems like a bug to me.

Awaiting callback now from "Level 2" Technical Support.

In addition, some of the settings in Settings-> Antivirus-> Automatic Protection are Greyed-out as well.

Your Forum Software is not letting me post the image.... weird.

Does anyone else have this issue?

Cheers.

"Every day is just another increment on the bell curve of life."
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

I once in 2015 reported a similar problem and worked a long time with support to solve it :

https://community.norton.com/en/forums/auto-protect-startup-protection-a...

It then were some autostart programs (e.g. IOBitUninstaller and AIDA64) which caused the setting to be greyed out after starting them. So you can check your autostart programs and of them the more technical ones.
BTW 1 : If the setting is grayed out, it does not mean the protection is not working; it just means there is some 'maintenance' going on.
You can test it with the much used Eicar testfile :
https://www.eicar.org/86-0-Intended-use.html
Just read a bit there and then download it at the top left.

BTW 2 : My Norton shows all green indicators.

W10 Fall CU / W10 Insider / IE11 and FF 56 & 57, TB 52.5, NS 22.11.2.7, (Android 4.2 with NMS)
Kudos0

Re: Why is "Disable Auto-Protect" greyed out? Strange.

@hvgsel -

Thanks for the reply.

I do not have any apps installed on this system aside from MS Office 2016 and Firefox (latest revision.)

Yesterday, I booted the system and to my surprise, all is working properly at the moment. There is something elusive to make NS have this problem and I can only monitor and report back when it happens again. Right now, I have just diabled and enabled both AP and SF and all seems OK - even in the settings.

I will keep all updated.

Cheers!

"Every day is just another increment on the bell curve of life."

This thread is closed from further comment. Please visit the forum to start a new thread.