• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Will the NAV old NAV 11.0 installer work on Snow Leopard?

I purchased the downloadable version of NAV 11 in 2008

I am now switching to a new machine running 10.6.2

I understand that NAV 11.1.1 is compatible with Snow Leopard, but I am unsure if I should use the older NAV installer to install NAV 11.0 on the Snow Leopard Machine.

Replies

Kudos0

Re: Will the NAV old NAV 11.0 installer work on Snow Leopard?

Hello,

http://service1.symantec.com/support/num.nsf/docid/2007111523552111?OpenDocument&lg=en&ct=us&seg=hho&src=hot

Liveupdate will update by install NAV to the final Version, also Snow Leopard.

Best Wish

Kudos0

Re: Will the NAV old NAV 11.0 installer work on Snow Leopard?

That document does not mention if the 11.0 installer is fully compatible with Snow Leopard.

Kudos1 Stats

Re: Will the NAV old NAV 11.0 installer work on Snow Leopard?

To clarify a little, the installer should work fine, although you should run LiveUpdate when prompted at the end of the install.  This will bring the version of NAV up to 11.1.1, which is Snow Leopard-compatible.  You could also update later, but you'll get some error messages due to incompatibilities (and won't be fully protected) until you update.

Kudos0

Re: Will the NAV old NAV 11.0 installer work on Snow Leopard?

Okay, so we don't need to obtain an undated NAV installer or anything like that...

Kudos0

Re: Will the NAV old NAV 11.0 installer work on Snow Leopard?

Yes, that's correct.

-- Lee

This thread is closed from further comment. Please visit the forum to start a new thread.