• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Windows 10 ver 1803 build 17134.137 NIS and windows defender antivirus both running

I have followed instructions to remove/reinstall NIS using the Norton tool.

Norton reinstalled but alas widows defender is still on.

I am using windows 10 home edition.

Home edition does not have gpedit.msc

Windows defender does not allow its antivirus to be switched off.

In security and maintenance is shows both windows defender antivirus and NIS both on.

My computer runs slow because of the 2 antiviruses running.

When I uninstalled NIS using the removal tool, boot up was much faster and getting to desk top as well. 

Please supply remedy to disable windows defender antivirus.

In services I am unable to disable Defender.

Replies

Kudos0

Re: Windows 10 ver 1803 build 17134.137 NIS and windows defender antivirus both running

Sounds like you need to disable "fast startup" and reboot. Here is how to do that.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93
Kudos0

Re: Windows 10 ver 1803 build 17134.137 NIS and windows defender antivirus both running

Hello geniuseire

Welcome to the Norton Community Forum.

Windows Defender has to remain on in Services. That is so the program can watch and see when you uninstall your Norton program. When it is uninstalled, then Windows Defender turns on.

Please see this article.

https://support.microsoft.com/en-us/help/4027187/windows-10-turn-off-windows-defender-antivirus

Have a Good Night and

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Windows 10 ver 1803 build 17134.137 NIS and windows defender antivirus both running

Thank you for your response,

Yes I did uncheck fast boot in power options, yes I was signed in with my Microsoft id.

I uninstalled Norton 2 and on both occasions, in security/maintenance it showed and shows both antiviruses are on.

In windows defender home page, there is no real time protection switch on or off.

I have the most recent update 26 June 2018 1803 build 17134.137. I guess Microsoft have removed this on off option.

So running to a/v is slowing my computer to a snails pace at boot up and reaching desktop.

Kudos0

Re: Windows 10 ver 1803 build 17134.137 NIS and windows defender antivirus both running

Thank you for your response,

I rebooted one more time and now only Norton is the a/v program running.

Just to mention the windows defender security centre does not have the option of deactivating a/v.(real time monitoring)

I am using windows 10 1803 build 17134.137 26th June and I guess Microsoft has removed this option

Kudos0

Re: Windows 10 ver 1803 build 17134.137 NIS and windows defender antivirus both running

Hello geniuseire The Windows Defender Service Center Service is now hard coded into Windows since the Fall Creators Update last year. It cannot be disabled, IE the Windows Defender Firewall will remain enabled as it is required as a service for Windows Updates to function correctly. In the service center you will see Defender as running, however you will NOT see the real time protection running since 3rd party antivirus software will disable real time protection of Defender. In fact you only have one antiviral program actually providing real time protection. If for some reason Norton fails, Defender will detect that and enable itself to protect you. I have fast startup disabled on all my systems, the boot times are different since they have different hardware. This is normal. If you aren't getting any runtime or performance alerts from Windows or Norton your boot time may be normal as well. Again that will depend on your system hardware.

If you have a system tray icon showing as Defender you can press CTRL+ALT+DELETE and select Task Manager. Open the tab named startup and disable the defender icon from appearing in the startup.

Edited: Our posts crossed, glad hearing another reboot took care of your issue for you.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93

This thread is closed from further comment. Please visit the forum to start a new thread.