• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Windows Defender doesn't appear to be completely disabled by Norton Security Installation

I have a Dell Inspiron 17 laptop running Windows 8.1 (64) with Norton Security installed. I downloaded and installed the Belarc Advisor Program (mainly to record  current hardware and software configuration and ser #s) and it is reporting out of date virus definitions in Windows Defender. On my other Windows 8.1 (64) PCs with Norton Security or NIS installed the Belrac Program is not seeing Windows Defender or reporting its status.

Has anyone seen this? Is there a solution? Should I just ignore it?

Replies

Kudos0

Re: Windows Defender doesn't appear to be completely disabled by Norton Security Installation

Belarc v8.4 = Microsoft - Windows Defender Version 4.7.0205.0 (64-bit)

Security Updates Up-to-date

Kudos0

Re: Windows Defender doesn't appear to be completely disabled by Norton Security Installation

Results of Belarc 8.4 scan from Dell XPS8700 desktop running Windows 8.1 and Norton Security

Virus Protection

Norton AntiVirus Version 22.5.0.124

Norton Security

Results of Belarc 8.4 sacn on Dell Insprion 17 laptop running Windows 8.1 and Norton Security

Virus Protection

Norton AntiVirus Version 22.5.0.124

Windows Defender Version 4.7.0205.0

Scan Engine Version 1.1.11202.0

Virus Definitions Version 11/19/2014 Rev 1.189.189.0
Realtime File Scanning Off

Norton Security

Both PCs are less than 2 months old and have factory installs of the latest Windows 8.1 (64) installed and are up to date on all Windows and Norton updates. As far as I can tell if Norton Security has properly replaced Windows Defender then the Belarc software should not see the Windows Defender install on the Laptop (like it did with the desktop). On my other two Windows 8.1 PC currently running NIS 2014 all the Belarc program sees is NIS.

Kudos0

Re: Windows Defender doesn't appear to be completely disabled by Norton Security Installation

The Belarc results appear to have been caused by a corrupted installation or update of Norton Security. I completely removed NS (including running the NRT 2 times) and then reinstalled. Belarc now reports only NS being loaded on the PC (and it's running faster too).

0

This thread is closed from further comment. Please visit the forum to start a new thread.