• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

ySmDaemon(103) System Policy: deny(1) file-read-data

Hi

Hope someone can help.

I see dozens of these errors every second on my Mac -  Latest OSX Mojave ( 10.14) :

Sandbox:  SymDaemon(103) System Policy: deny(1) file-read-data....... ..  then various files and volumes 

I do not see any sign of corruptions etc - but cannot stop them.. I assume something to do with System Integrity Projection (SIP) but don't want to blindly turn that off for obvious reasons.

How do I give SymDaemon full  disk access - which is what I assume is needed?

Help appreciated. 

Replies

Kudos0

Re: ySmDaemon(103) System Policy: deny(1) file-read-data

Hello MJ. Make sure you are logged into your system under a user with admin rights. Use this guide and removal tool, uninstall your Norton product from your system and ensure you reboot. Re-check for the errors you were seeing. If they have disappeared reinstall your Norton product by logging into the Norton Portal and doing a clean install. You should get version 8.1 if all goes well. Make sure to reboot the system and recheck for the errors. Let us know what the results were in both cases. Thanks in advance.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.270 on Android 1.93
Kudos0

Re: ySmDaemon(103) System Policy: deny(1) file-read-data

Hi, thanks for the reply. I tried this and the issue is the same. It went away while uninstalled. I believe, somehow, SymDaemon needs to be permitted Full Disk Access. Via System Preferences and the security  settings you can grant applications that access. However, not it seems at an individual daemon or extension level. I tried adding Norton itself, but that doe snot seem to work.

Still seeing one error ever second :-( 

Kudos0

Re: ySmDaemon(103) System Policy: deny(1) file-read-data

This version is the worst.

SymDaemon frying CPU

Symuiagent.app not responding....

I have enough.... it is time to change....

This thread is closed from further comment. Please visit the forum to start a new thread.