• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Firefox 3、 4、 5、 6、 7、 8、9および10をご利用の方へ (更新日:2012/06/06)

ノートンでは最新のFirefoxにより迅速にサポートするために、Firefox 10以前の旧バージョンのサポートを終了する運びとなりました。

今後はFirefox 11.xおよびそれ以降のバージョンをサポートする予定です。(ベータ版およびプレリリースバージョンは正式版になるまではサポートされません)Firefox 3.x、Firefox 4.x、Firefox 5.x、Firefox 6.x、Firefox 7.x、Firefox 8.x、Firefox 9.x、Firefox 10.xをご利用している場合は、新しいバージョンにアップグレードすることを強く推奨します。最新のバージョンは以下のリンクより入手可能です。

http://mozilla.jp/firefox/

Firefoxの旧バージョン数が増加し、開発とテストに時間が大幅にかかるようになり、最新のFirefoxへの対応に遅延を引き起こす可能性がでてきました。つきまして新しいFirefoxのバージョンにタイムリーに対応すべく、Firefoxの古いバージョンのサポートを終了させていただきました。

またFirefoxを最新のバージョンに保つことによって、Mozillaが配布するセキュリティ更新プログラムを適用することができるので、最新の状態にすることをお勧めします。

さらに、Mozillaはまた、4月にFirefox3.6の終了を発表しています。(こちらのリンクを参照してください)

 
ご質問等ありましたら本フォーラムにてご連絡ください。

[現在のFirefox 11.x以降の互換性の反映に合わせて更新しました]

株式会社シマンテックノートン コミュニティ 日本版コミュニティマネージャー 高島