• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Search

Search results

Solved

IMCE Button Opens Image in New Tab Intead of Posting To Message in Firefox

Can some of you good folk of the Norton Community test with Firefox and see if you can attach images to messages.  For some reason on two of my three machines when I click the IMCE button, upload an image, then click on the image, the image will open in a ...
Forum Thread
Author:
Krusty13 Guru
Posted:
14-Mar-2019 | 4:25PM
Comments:
13
Kudos:
0
Me Too:
0

Yes, I know what you mean.  

Yes, I know what you mean.   ...
Forum Thread comment
Author:
bjm_ Guru
Posted:
17-Mar-2019 | 4:41PM
Kudos:
0

Yeah, maybe... I didn't think

Yeah, maybe... I didn't think to compare the settings with this (other) machine.  Still something strange on the wilderssecurity forum though.  If I @mention someone on that machine it doesn't work unless I fill out their entire name.  On this m ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
17-Mar-2019 | 4:34PM
Kudos:
0

(No subject)

maybe reproduced with ...
Forum Thread comment
Author:
bjm_ Guru
Posted:
17-Mar-2019 | 4:15PM
Kudos:
0

Hi @Kevin,

Hi @Kevin, It turned out the problem was with an extension I have installed called CanvasBlocker.  After resetting that extension I can now insert images as expected. Sorry for the trouble but thanks for taking the time to check it out. ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
17-Mar-2019 | 4:05PM
Kudos:
0

Reset CanvasBlock = problem

Reset CanvasBlock = problem solved! ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
17-Mar-2019 | 4:02PM
Kudos:
0

Aha!  CanvasBlocker appears

Aha!  CanvasBlocker appears to be the culprit.  Now to figure out what's different on the machines. ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
17-Mar-2019 | 3:59PM
Kudos:
0

Yeah, but on this machine

Yeah, but on this machine there is no "Insert file" link.  There is on my other machine though.  Very strange. ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
17-Mar-2019 | 3:57PM
Kudos:
0

(No subject)

...
Forum Thread comment
Author:
bjm_ Guru
Posted:
17-Mar-2019 | 3:29PM
Kudos:
0

bjm_:

bjm_: FWIW ~ Firefox 65.0.2 (64-bit) > IMCE works okay, for me.  I'm not 1809.   I always use 'Insert file' after 'Upload'.  But, "click on the image" also works okay.   I just noticed on the affected machines I don&# ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
17-Mar-2019 | 3:21PM
Kudos:
0

peterweb:

peterweb: Works OK for me too.  FF ver 65.0.2 (64-bit) Win 10 Pro 1803 64 bit Anything in your script blockers maybe??? Firefox is configured exactly the same across all machines. ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
15-Mar-2019 | 4:48PM
Kudos:
0

Thanks @Krusty13, I'll open a

Thanks @Krusty13, I'll open a dev ticket to look into this. Kevin ...
Forum Thread comment
Author:
Kevin Admin
Posted:
15-Mar-2019 | 9:13AM
Kudos:
0

I will tested it out and

I will tested it out and update the results.  ...
Forum Thread comment
Author:
Sunil_GA Admin
Posted:
15-Mar-2019 | 8:31AM
Kudos:
0

Works OK for me too. 

Works OK for me too.  FF ver 65.0.2 (64-bit) Win 10 Pro 1803 64 bit Anything in your script blockers maybe??? ...
Forum Thread comment
Author:
peterweb Guru Mobile Master
Posted:
15-Mar-2019 | 5:21AM
Kudos:
0

@ The forum Admin,  is anyone

@ The forum Admin,  is anyone going to see if they can reproduce this bug?  I received an alert that @Kevin had opened a ticket, but that post was deleted almost as soon as it was posted. There should be no difference between my three machines except hard ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
15-Mar-2019 | 4:52AM
Kudos:
0

 Firefox 65.0.2 (64-bit) >

FWIW ~ Firefox 65.0.2 (64-bit) > IMCE works okay, for me.  I'm not 1809.   I always use 'Insert file' after 'Upload'.  But, "click on the image" also works okay.   ...
Forum Thread comment
Author:
bjm_ Guru
Posted:
14-Mar-2019 | 6:48PM
Kudos:
0

@Kevin,

@Kevin, I am still having this issue on two machine using Firefox.  Instead of the image being inserted into the message it gets opened in a new tab. Thanks. ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
14-Mar-2019 | 3:12PM
Kudos:
0

All: scrx86ff.dat.data is in

All: scrx86ff.dat.data is in the (hlinks folder)  and iscrx86ff.dat in the [IPS definitions] of Norton. The.dat files are usually used to store bindary data which isn't just plain text and not easily printable. Files with the extension. data can only ...
Forum Thread comment
Author:
Posted:
12-Mar-2019 | 7:14PM
Kudos:
0

From what you have posted,

From what you have posted, the file names are identical. I'm guessing they are 2 copies of the same file in different locations on your hard drive. ...
Forum Thread comment
Author:
peterweb Guru Mobile Master
Posted:
11-Mar-2019 | 5:54PM
Kudos:
0

(No subject)

...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
11-Mar-2019 | 3:40PM
Kudos:
0

Are these duplicate files?

what is the difference between scrx86ff.dat and scrx86ff.dat.data file? Thanks. I need a solution. ...
Forum Thread
Author:
Posted:
11-Mar-2019 | 3:33PM
Comments:
2
Kudos:
0
Me Too:
0

Machine #3 IMCE Test.

Machine #3 IMCE Test. @Kevin, Same result with my third machine.  The image opens in a new tab. Thanks. ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
11-Mar-2019 | 3:30PM
Kudos:
0

@Kevin,

@Kevin, I'm back on the original machine and I am seeing the same thing with Firefox when I click the image in the IMCE window it opens in a new tab instead of posting into the message.  Both machines have FF configured the same so I can't expla ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
11-Mar-2019 | 3:06PM
Kudos:
0

Test

Test ...
Forum Thread comment
Author:
Krusty13 Guru
Posted:
11-Mar-2019 | 2:42PM
Kudos:
0

If you are referring to the

If you are referring to the Norton Security backup feature, it would not have backed up the recycle bin. If you had included the original picture folders in your backup sets you will be able to restore them using Norton. Here is how.  You do not mention w ...
Forum Thread comment
Author:
peterweb Guru Mobile Master
Posted:
10-Mar-2019 | 7:37AM
Kudos:
0

Recycle Bin

Hello, About 4-6 mos ago I think one of my picture folders was deleted by accident.  Anyway I went to the Recycle Bin and it was cleared, I know I didn't empty it?  Is there a way from my backup  to retrieve items deleted and cleared from the bin? I ...
Forum Thread
Author:
Posted:
10-Mar-2019 | 7:20AM
Comments:
1
Kudos:
0
Me Too:
0

Norton full scan found

Norton full scan found nothing.  I've reported it to Norton but will try the chat.  Appreciate your suggestions. ...
Forum Thread comment
Author:
Posted:
02-Mar-2019 | 3:12PM
Kudos:
0

Um, please advise your Norton

Um, please advise your Norton product & OS platform.  Please run full scan with your Norton security solution. Maybe,  Chat with Official Norton Support.   Maybe,  https://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-h ...
Forum Thread comment
Author:
bjm_ Guru
Posted:
02-Mar-2019 | 7:08AM
Kudos:
0

Um, please advise your Norton

test ...
Forum Thread comment
Author:
bjm_ Guru
Posted:
02-Mar-2019 | 7:14AM
Kudos:
0

I ran Malwarebytes and the

I ran Malwarebytes and the issue is still there.  It did, however, find other things to remove.   ...
Forum Thread comment
Author:
Posted:
02-Mar-2019 | 6:58AM
Kudos:
0