• Todas las Comunidades
    • Todas las Comunidades
    • Foros
    • Ideas
    • Blogs
Avanzado

Not what you are looking for? Ask the experts!

Kudos0

Norton Security BOOT OPTIONS settings cause Internet access delay at startup

Posting this thread again, as old thread apparently cannot be seen.

Updated:  After testing Norton Security (version 22.2.0.31) "boot options" settings for a week, it appears that while using IE 11 on Windows 8.1 these settings are causing a long delay in Internet access upon a total shutdown/reboot.  I have been running with this option turned OFF now for a week, with zero problems at startup.  If I change settings back to either aggressive or normal, the delays begin immediately.  They last anywhere from 1 minute to 5 minutes - no idea why the difference.  I have the fast shutdown/boot turned off because I turned off the hibernate function.  Once the Internet access is finally turned on for me, everything seems normal, i.e., speed, functionality, etc.  Until I shutdown/boot the next day.

I guess I can live without the early protection, but it was an exceedingly good feature.  Or, learn to get a cup of coffee while I wait.

Respuestas

Kudos1 Stats

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

click your name in your mini-profile ... if you want to see your Community activity

Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

Thanks, but all those replies are old, as far as I can tell.  At least someone saw the new post.

Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

nodnyl:

Thanks, but all those replies are old, as far as I can tell.  At least someone saw the new post.

So, you tried what was suggested in your other related Threads posted a week ago....
Having multiple related (abandoned) Threads.... is not easy to follow your progress...
You may update the status of your issue in an active Thread.   Just post that your issue remains....requesting further help. 
To date what have you tried to resolve your issue. 

Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

Everything I've done is posted in this new post, as shown below.  I also talked to Norton online support originally, and they remotely checked my computer, and uninstalled/reinstalled Norton Security.  No difference.  I never had this problem until I upgraded to this new version (from NIS to NS) and only then did it start happening when I discovered the BOOT OPTIONS early protection.  I do use both Firefox and IE, so one other thing I can try is Firefox to see if it happens there.  I'll do that tonight.

"After testing Norton Security (version 22.2.0.31) "boot options" settings for a week, it appears that while using IE 11 on Windows 8.1 these settings are causing a long delay in Internet access upon a total shutdown/reboot.  I have been running with this option turned OFF now for a week, with zero problems at startup.  If I change settings back to either aggressive or normal, the delays begin immediately.  They last anywhere from 1 minute to 5 minutes - no idea why the difference.  I have the fast shutdown/boot turned off because I turned off the hibernate function.  Once the Internet access is finally turned on for me, everything seems normal, i.e., speed, functionality, etc.  Until I shutdown/boot the next day."

Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

Where's Norton ELAM setting.   FWIW ~ Below are my settings. 
Is the check box next to Fast Startup un-checked.  Did you do a complete shutdown and cold restart after un-checking box. 

 I have been running with this option turned OFF now for a week, with zero problems at startup.

So, if you have zero problems.  What needs help...?  

Early Launch Anti-Malware is a Microsoft feature introduced in Windows 8 that allows an ELAM driver to load before almost any other boot drivers.  Third-party antivirus vendors can take advantage of this so that Windows loads the necessary AV drivers at that time.  Essentially, ELAM is a Windows feature providing a supported way for AV to load early, and Boot Time Protection is a Norton feature. (credit SOJ) 
If you can Enable both.  Do both.  If not.  Enable ELAM. 

Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

I'm still testing with the settings on aggressive.  Firefox seems not to have the issue, but I haven't tested emails and other Internet functions enough.  Thanks for the info, I will update tomorrow.  The setting you mentioned is now on aggressive, other settings are similar to your own.

Thanks again.

Accepted Solution
Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

I have done nothing to correct this issue, myself.  I have the boot options set on aggressive and I have not had the issue for days now.  I am supposing a fix was delivered via auto-update, so I am closing the thread from my standpoint.

Thank you.

Kudos0

Re: Norton Security BOOT OPTIONS settings cause Internet access delay at startup

Hello nodnyl

Glad to see your issue is fixed. I see that you tried to mark your post as the solution. Could you please mark the post at the bottom of the post. It says something like Mark As Solution. You marked your answer as a possible solution. We can't tell that from outside of the thread. Only the real solution shows up and also helps the Search feature. Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.

This thread is closed from further comment. Please visit the forum to start a new thread.