• Todas las Comunidades
    • Todas las Comunidades
    • Foros
    • Ideas
    • Blogs
Avanzado
Kudos0

Community.Norton.Com: Fin du Support pour TLS 1.0 et 1.1

À compter du 21 Novembre 2018, le site Web des Forums de la Communauté Norton (https://community.norton.com/fr/home) ne prendra plus en charge les protocoles de cryptage TLS 1.0 et TLS 1.1 des navigateurs plus anciens.

Qu'est-ce que TLS?

Le protocole TLS (Transport Layer Security) est un protocole cryptographique utilisé pour établir un canal de communication sécurisé entre deux systèmes. Il est utilisé pour authentifier un ou les deux systèmes et protéger la confidentialité et l'intégrité des informations échangées entre les systèmes. Il a été développé à l’origine sous le nom de Secure Sockets Layer (SSL) par Netscape au début des années 90. Standardisé par l'IETF (Internet Engineering Taskforce), plusieurs modifications ont été apportées à TLS afin d'améliorer la sécurité, afin de bloquer les attaques connues et de prendre en charge de nouveaux algorithmes de chiffrement, avec des révisions majeures : SSL 3.0 en 1996, TLS 1.0 TLS 1.2 en 2008.

Vous pouvez lire plus de détails sur l'article de blog du PCI Council (lien externe en Anglais) et sur Transport Layer Security.

Comment cela vous affecte-t-il?

Si TLS 1.2 ou version ultérieure n'est pas activé sur votre navigateur après le 21 Novembre 2018 lorsque TLS 1.0 et TLS 1.1 sont désactivés, vous ne pourrez accéder à aucun contenu sur https://community.norton.com/fr/home, le site web des Forums de la Communauté Norton.

Quelle action les clients du Forum de la Communauté Norton doivent-ils prendre?

Si vous utilisez une version de navigateur plus récente, vous n’avez rien à faire. Vous pouvez vérifier ici (lien externe en Anglais) la compatibilité du protocole du navigateur TLS 1.2. Les clients du Forum de la Communauté Norton doivent accéder au site web des Forums (https://community.norton.com/fr/home) à partir de l’une des spécifications de version de navigateur ci-dessous pour prendre en charge TLS 1.2.

• Internet Explorer version 11 ou supérieure (pour IE 9 et IE 10, les paramètres du client doivent être modifiés pour activer TLS1.2)

• Google Chrome version 30 ou supérieure

• Mozilla Firefox 27 ou supérieur

• Safari 7 ou supérieur

Utilisateur mobile:

Les clients des Forums de la Communauté Norton accédant au site des forums via une plate-forme mobile doivent appartenir aux spécifications suivantes:

• Google Android version 4.1 ou supérieure

• iOS 5.1 ou supérieur

• Windows Phone 8.1 ou supérieur

Si vous avez des questions, merci de les poser sur le Forum.

Comentarios

Kudos0

How about posting in ENGLISH ONLY!

Kudos0

@ALF60,

Agreed with you that you shouldn't be able to see the other language posts. Equally disturbing to other languages speaking folks to find only written English all the time. The Forum Dev team is working on it.

Thank you very much for pointing this out so we can work on it.

Gwen, admin

Gwen Leost Kane * Norton Forum Moderator * Symantec Corporation

Comments are locked for this post.