Este hilo del foro necesita una solución

Backup set list in Backup Drive

I have three Windows PCs, 2 (Windows 10), 1 (Windows 11), each with backup sets sharing my cloud backup storage. I find that the backup sets listed in their respective Backup Drives do not reflect the whole of all backup sets in the cloud, and they are also not consistent with the device from which they originated. In fact, what datasets listed under each device seems completely random and not one shows the total number of datasets in the cloud.

Is there a way to force each PC to update its list of datasets listed under the Norton Backup Drive?

Labels: Backup



Re: Backup set list in Backup Drive

I am having the following problem with my backup set; I tried to post as a separate topic, but I apparently am not allowed to create a post here for some reason. Hopefully I'll be able to post this as a comment.

Hi folks,

I'm having a problem with Norton 360's Backup sets; I'm trying to make sure that a copy of my Minecraft saved games gets backed up; I've had some bad luck with my new computer and have lost them twice due to hardware failure. So, I navigated through the inclusions interface to choose the appropriate folder, C:\Users\rcrod\AppData\Roaming\.minecraft\saves\ , and it looks good when I initially see it in the list. But after running a backup, and checking the details, I saw that it didn't add the folder to the backup set.

When I went back to view the list of files and folders in the inclusion/exclusion list, the path was wrong: the screen shot snippet shows it, but instead of C:\Users\rcrod\AppData\Roaming\.minecraft\saves\ the path is shown as  C:\Users\rcrod\AppData\Roaming.minecraft\saves\ . The backslash between "Roaming" and ".minecraft" has disappeared. I suspect that this might be due to some path character escaping logic that failed because it didn't anticipate a file or folder name that starts with a period, so what should have been basically "\\." was interpreted as  "\." instead. (That's my best guess at least.) And since we can't manually edit the paths, I can't correct it. I've tried removing and readding the path several times but, after a backup or leaving the dialog, the path is as it appears, which is does not exist.

Anyone else run into a similar problem or have a work around?

This is on Windows 11 (64 bit), Norton 360 for With LifeLock Ultimate Plus (latest version, kept updated),

This thread is closed from further comment. Please visit the forum to start a new thread.