• Todas las Comunidades
    • Todas las Comunidades
    • Foros
    • Ideas
    • Blogs
Avanzado

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Check Spelling not supported on Opera 9.5 beta

I am browsing this forum with Opera 9.50 beta, build 9864. Every time I try to post I get the following message:

"Your browser is not supported. Spell Checker Disabled".

How can I turn off this warning dialog? It gets tedious to see this every time I click "Replay" , "New Message", "Preview Post" etc.

Will you support more browsers fully?

Respuestas

Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

please keep in mind thast 9.5 is still beta
"All that we are is the result of what we have thought"
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


s4u wrote:
please keep in mind thast 9.5 is still beta
Unfortunatly the spell checker doesn't work in any of the versions of Opera. Only in Firefox and Internet Explorer.
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


OptimusPrime wrote:

s4u wrote:
please keep in mind thast 9.5 is still beta
Unfortunatly the spell checker doesn't work in any of the versions of Opera. Only in Firefox and Internet Explorer.

True - I can verify this. Also 9.27 returns this error.

Question: Will you address this Opera issue? If a spell-checker is not feasible in Opera, then I least would appreciate a method to surppress this dialog-box.

Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

Hello,

not really a solution but seems to work (tested with Opera 9.5 beta). I changed the identify in ( Rightclick somewhere in the page --> Edit Site Preferences-->Network--> Browser identification= Changed to "Mask as Firefox" ). This seems to work. But this is not really a solution only a fast fix......

Cheerio

Lars

Life is like an adventure- stupid story but fantastic graphics.Earlier we flew to the moon with a Commodore 64 Computer.....today we need a pentium pc to start Windows ;-)
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

Ok

Thanx. Is this something that will change?

"All that we are is the result of what we have thought"
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


s4u wrote:

Ok

Thanx. Is this something that will change?


I wouldn't hold my breath. I've asked for it in the past but since it isn't one of the main browsers they have said no.      
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

Hello again,

Safari works too  (Version 3.1) ... 

Cheerio

Lars 

Life is like an adventure- stupid story but fantastic graphics.Earlier we flew to the moon with a Commodore 64 Computer.....today we need a pentium pc to start Windows ;-)
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


HorstL wrote:

Hello again,

Safari works too  (Version 3.1) ... 

Cheerio

Lars 


That is new! I'm going to have to test out Safari again!  
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

I think IE, FF and Opera are the three big ones. Would be a big plus
"All that we are is the result of what we have thought"
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


s4u wrote:
I think IE, FF and Opera are the three big ones. Would be a big plus
I do agree, and have (and will continue) to pass any suggestions you guys come up with along.     
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

IE8 works.

Pierre

Kudos0

Re: Check Spelling not supported on Opera 9.5 beta

Great.

Thanx Optimus

"All that we are is the result of what we have thought"
Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


HorstL wrote:

Hello again,

Safari works too  (Version 3.1) ... 

Cheerio

Lars 


That is a insult to the Opera-community !

How did Apple managed that ???

Kudos0

Re: Check Spelling not supported on Opera 9.5 beta


OptimusPrime wrote:

s4u wrote:
I think IE, FF and Opera are the three big ones. Would be a big plus
I do agree, and have (and will continue) to pass any suggestions you guys come up with along.     

Thanks - I appreciate it. Opera should be supported more by all the developers not only Symantec.

Thanks for the tip HorstL - I thought I could let go of the "browser-cloaking" business.

This thread is closed from further comment. Please visit the forum to start a new thread.