• Todas las Comunidades
    • Todas las Comunidades
    • Foros
    • Ideas
    • Blogs
Avanzado

Not what you are looking for? Ask the experts!

Kudos1 Stats

Slow IE Opening with Norton Toolbar

With the updated version of NIS (20.2.0.19) the Norton toolbar is even slower than before and is preventing the websites from loading in IE.  My opening tabs include pages with passwords saved in the vault and it appears to be these which cause the slowdown.

Respuestas

Kudos0

Re: Slow IE Opening with Norton Toolbar

NIS 20.x has a boot scanner which may be the cause of the delay. It is one of the changes that provides better protection. Still not perfect but better

Keep us posted

Dick Win 10x64 current current NSBU
Kudos0

Re: Slow IE Opening with Norton Toolbar

An update on this.

I previously had my Identity Safe setting such that when I open a web page in IE needing to use a saved password, I must login to Identity Safe to gain access to my Vault.  In an upgrade this was changed to access to the Vault being made immediately I access the page.  It is this attempt at Vault access which was so slow.  I have reverted back to my original Identity Safe setting and the web page now loads in the usual time.

However when I do try to access the Vault to enter a page password on the page, it is still also extremely slow.  It is also extremely slow when the password is eventually entered and I click to access the website password protected page.  In fact it appears that it "times out" several time and I have to click again to try access to the page.

All very slow and not how it previously was.

David

Kudos0

Re: Slow IE Opening with Norton Toolbar

Continuing from the above post.

I am trying to access two sites.  I have eventually got Identity Safe to enter the password information (I have the yellow boxes) but in both cases I cannot go any further than this.  Both are reputable sites I regularly use.

David

Kudos1 Stats

Re: Slow IE Opening with Norton Toolbar

More specific information.

When I logon to Identity Safe while I have a site open in IE which has password information stored in the online vault, it takes several minutes (no exaggeration) for the information to be entered in the boxes and the background to turn yellow.

I then click on the login button to access the password projected site and nothing happens.  Perhaps several minutes later (no exaggeration again) the site opens but more often than not the operation appears to time out and I must click again to try again.  It takes many minutes and many tries, for the site to open.  I do not have this when I manually enter the password information, so it is not the site itself.

Surely this is not normal.  Any suggestions?

Kudos0

Re: Slow IE Opening with Norton Toolbar

I have the latest Intel I7 CPU, SSD drive and it is blazing fast, but lateley it was like a dog opening web pages.  Disabled the nortton toolbar and everthing went back to lightling fast pace.  Will not enable again until a fix is found. Not happy !  Now I am without identidy safe, that was causing the problem.  Hope a fix is found soon Ior I will have no choice to use alternate product

Kudos0

Re: Slow IE Opening with Norton Toolbar

Hi All,

This sounds very similar to the following thread:

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Norton-360-Vault-when-quot-Open-quot-slows-or-freezes-browser/td-p/833390

I have provided an option on the second page of how to revert back to the 2012 product which should return your local vault.  This slowness does not occur when using the Local Vault.

If using N360 instead of NIS as in above reference, the downloads are:

N360 V6 Standard- www.norton.com/n360s_6

N360 V6 Premier - www.norton.com/n360p_6

Hope this helps.

Kudos0

Re: Slow IE Opening with Norton Toolbar

I have reverted back to NIS 2012 and do not intend to re-install 2013 until it is upgrade to resolve any possible vault problems.

Kudos0

Re: Slow IE Opening with Norton Toolbar


dforrest wrote:

I have reverted back to NIS 2012 and do not intend to re-install 2013 until it is upgrade to resolve any possible vault problems.


Glad to hear you got it sorted to the point that your system is useable  again.

Kudos0

Re: Slow IE Opening with Norton Toolbar


dforrest wrote:

I have reverted back to NIS 2012 and do not intend to re-install 2013 until it is upgrade to resolve any possible vault problems.


Hi dforrest,

 

Maybe you have done this already, but if not, go into - Settings and disable Automatic Download of New Version.

 

Computer > Updates > Automatic Download of New Version > move slider to Off position > click Apply.

 

This way you won't be nagged by any eventual popups asking you if you would like to upgrade to the new version. As you said, you won't be ready to go back until vault problems are fixed.

 

 

 

Ed

Kudos0

Re: Slow IE Opening with Norton Toolbar


Edjr60 wrote:

dforrest wrote:

I have reverted back to NIS 2012 and do not intend to re-install 2013 until it is upgrade to resolve any possible vault problems.


Hi dforrest,

 

Maybe you have done this already, but if not, go into - Settings and disable Automatic Download of New Version.

 

Computer > Updates > Automatic Download of New Version > move slider to Off position > click Apply.

 

This way you won't be nagged by any eventual popups asking you if you would like to upgrade to the new version. As you said, you won't be ready to go back until vault problems are fixed.

 

 

 

Ed


Thank you Ed.  I had not done this but have now.

David

This thread is closed from further comment. Please visit the forum to start a new thread.