• All Community
    • All Community
    • Forums
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Computer hangs during startup after installing Norton Internet Security 2009

I installed Norton Internet Security 2009.  Since then my computer hangs during startup.  It doesn't do it every time.  When it happens I end up turning the computer off manually and then it usually starts normally after that. 

Checking to see if anyone else is experiencing this problem and may have a solution to correct this problem.

Thanks   

Replies

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

I installed Norton Internet Security 2009.  Since then my computer hangs during startup.  It doesn't do it every time.  When it happens I end up turning the computer off manually and then it usually starts normally after that. 

Checking to see if anyone else is experiencing this problem and may have a solution to correct this problem.

Thanks   

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

My thread regarding the same thing.

What operating system are you on?

Symantec has been no help.

Good luck

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

I have installed NIS 2009 on two systems (a desktop with XP SP3 and a laptop with Vista SP1).  Both systems had NIS 2008 installed.  I used (the current) Norton Removal Tool for the desktop (but was told by technical support it that was not necessary to do so I did not on the laptop).  On both systems after the initial install the system would freeze, causing me to have to turn the power off.  Each time the computer would reboot and I would get back to the windows desktop but the system would freeze as soon as I did anything (for example, even just clicking on Start).  After manually turn off both computers 4-5 times, the problem seemed to go away.  However, on my desktop it happend again (requiring killing the power 3 times to clear it up).

I can live with this issue if it was only upon install but not if it continues.

I do not run any out of the ordinary software (and have only like 2 entries on startup).

Thanks for any advice.

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Hello Chasim,

Are you able to get to "Help & Support" in the Main Norton Interface?

Select "One Click Support" and after that interface loads, click "Begin Support Session".

That is similar to the AutoFix option in NIS 2008.

Let us know.

Message Edited by Phil_D on 09-13-2008 11:17 PM
"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

I am having the exact same problem, only with NAV 2008.  I can reboot and fix with Auto Fix, but the problem appears to be random and has occured to me on more than one occasion. I think it may be due to the last Vista security update from MS.
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Could all the people who are having this issue please go in to their Options in 2008 and Settings in N.I.S. 2009 and see if the "load Auto-Protect during system start-up" / Early Load (2009) is checked.

N.AV./N.I.S. 2008: Click on the Norton AntiVirus/Norton Internet Security tab > Settings' sub-heading > Norton AntiVirus Options/Norton Internet Security Options > Real-Time Protection > Auto-Protect.

N.I.S. 2009: On the User Interface, click Computer Settings > Scroll down until reaching Real Time Protection, Early Load.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

I think you mean for us to turn off "Load Auto-Protect on start-up". I think that is an excellent suggestion and I'm going to try that fix. In addition, I suggest that all of us turn off "Windows Defender and Firewall" as there could be conflicts when it tries to obtain its own updates at the same time as Live Update is doing it.
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009


Wolfy wrote:
I think you mean for us to turn off "Load Auto-Protect on start-up". I think that is an excellent suggestion and I'm going to try that fix. In addition, I suggest that all of us turn off "Windows Defender and Firewall" as there could be conflicts when it tries to obtain its own updates at the same time as Live Update is doing it.
Exactly, that is why I suggested to see if it is checked and, if it is, please un-check it.  :)
Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Wolfy,

Very good suggestions that you have put forth regarding the Start Up, Windows Defender and checking the Windows Firewall.

Please be sure to report back with your findings.

PS: For 2008 it is as you say "Load Auto-Protect on Start Up"  / For 2009 it is "Early Load" - try with them OFF which is the default. You could also then try with them ON as an experiment.

EDIT: Sorry Floating _Red, I was typing while you were posting.

Message Edited by Phil_D on 09-15-2008 05:52 PM
"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Just for your database:  I am using early load and have had none of the described problems.
mijN360 2013, v.20.1.0.24; Win7 Pro, SP1 (32 bit), IE 9, Firefox 14, No other active securityware
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

I am still experiencing this problem randomly/sporadically.  I do not have (and have not had) the early load/startup option on.

 

Since most people don't seem to be experiencing this issue, I wonder if it is some kind of conflict with other software?

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009


Chasim wrote:

I am still experiencing this problem randomly/sporadically.  I do not have (and have not had) the early load/startup option on.

 

Since most people don't seem to be experiencing this issue, I wonder if it is some kind of conflict with other software?


There are a lot of people experiencing this problem you are not alone. I personally believe its conflicting with Vista.
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Hi Chasim,

Is there any software that you suspect could be causing the conflict?  Any other malware or antivirus software installed on your computer?

All of us on the Forums would like to help you get this issue fixed, so any ideas you have are welcome and could lead to a solution.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

What is in your msconfig start up tab?
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

The only other security software I run in Webroot's Spy Sweeper (the most current version).  I have run it for the last 2-3 years with Norton Internet Security and never had a problem.  However, my suspicion is that it could now been an issue.

To be clear, I have had this issue on both a Vista SP1 laptop and an XP SP3 desktop.  The problem seemed to be worse on the Vista system.  I have removed Spy Sweeper from startup on the Vista machine and (so far - only a little over a day) I have not had another freeze after booting into windows.

My MSConfig startup tab for the desktop only includes SpySweeperUI (Webroot Spysweeper), Grxp4exe (this is startup file for Gravis Experience software - allows keybinding/programming for a gamepad), and NvCpl (which is obviously a Norton file). 

Should NvCpl still be in startup for NIS 2009?

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Hello, Chasim,

   Just thought I'd let you know that you should only have one Security Product installed at any one time on your system.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Hi Chasim,

NvCpl is the startup entry for the NVIDIA display control panel.  It's not a Norton entry.

Hope that helps.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

According to Webroot, SpySweeper is compatible with NAV.  I use SpySweeper with my NAV 2008 and have not encountered a problem with conflicts. Just remember to purchase the SpySweeper without the anti-virus because then you will have a conflict as you shouldn't run more than one anti-virus product, althought the anti-spyware is ok.  In addition, I've noticed on my 2.7 Gz machine with 4 GB RAM that Spysweeper is rather slow to load.  If you click "Yes" on Live Update before SpySweeper finishes loading, then you can crash Vista so give SpySweeper about a minute to finish loading after the Live Update popup comes up. Just hover your mouse over the quick launch icon of Spysweeper and it will tell you if it's still loading. 

 

Although Symantec claims NIS 2009 no longer needs a secondary anti-spyware program to back it up, all I can say is that we've heard this before. As for myself, I'm still going to run SpySweeper no matter what version of NIS I use.  Webroot has a long track record in anti-spyware and spyware is a much greater problem then virus are today so why take a chance?

 

 

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

"NvCpl is the startup entry for the NVIDIA display control panel.  It's not a Norton entry."  Thanks, I should have remembered that.

And

As to running more than one security product, I agree with Wolfy above...  My Spy Sweeper does not have anti-virus included and I have read several times from several sources that you can run two anti-spyware programs at once.  Again, I am not sure that Spy Sweeper is even the issue (it was no problem with NIS 2008 or 2007).

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

I have the same problem. Toshiba Qosmio G35-AV650 notebook, clean install of Vista, upgrated to SP1, NIS 2008 run previously just fine. Did install 3x times, 1: freeze right after install, 2: install, activated and upgrate, then freeze after reboot, 3: freeze right after install. Call help desk, technician installed NIS 2009 remotely, did not freeze after installation, however the sidebar disapear. I'd reactivate sidebar, rebooted and system freeze again - it will not even boot up. Reboot in safe mode, run NIS 2009 file scan - no virus find. Uninstall NIS 2009 and comp running just fine. If it freeze right after installation, how can I change any settings?

Since I'd purchased 2 copies of NIS 2009, I'd installed the first on HP laptop without incident. (Vista SP1)

Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

This is off topic but why did you buy 2 NIS 2009? When you buy NIS it is good for 3 pc's.
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Has anyone solved this problem?  I am having this issue after upgrading to Antivirus 2009.  I have tried using the Norton removal tool a few times.  The intelligent updater will not work.  Computer runs fine in safe mode or with Antivirus 2009 removed.
Kudos1 Stats

Re: Computer hangs during startup after installing Norton Internet Security 2009

lakensea, the problem was due to SpySweeper. Symantec is working with WebRoot to solve the problem. Do you have SpySweeper installed?
Reese AnschultzSenior Software Quality Assurance Manager, Symantec Corporation
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Yes, I do have Spysweeper.  I just turned off Microsoft's indexing service and it seems to be OK - so far.  I did try running the autofix program and the inteligent updater will not run.  It's running LiveUpdate now, which hung when I tried it before.  The computer does seem to be running slower.  If I still have any issues, I'll try disabling SpySweeper.

Thanks.

Kudos1 Stats

Re: Computer hangs during startup after installing Norton Internet Security 2009

You need to uninstall Spy Sweeper not disable it.
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Thanks - So far it seems to be working OK with Spysweeper running and indexing turned off.   Time will tell.  I'll re-post after an evening of usage.
Kudos1 Stats

Re: Computer hangs during startup after installing Norton Internet Security 2009

Spy Sweeper and Norton do not get along. Also you do not need 2 antispyware programs running. Its best to uninstall Spy Sweeper. Even if its disabled its still probably running a background service.
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Is the Norton spy program as good as Spysweeper?
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Spy Sweeper is good but that's not the point. You are running NIS 2009 which is a full security suite. Spyware,antivirus,firewall and many other components. NIS 2009 got a 99% score by AV Comparatives for virus and malware detection. So this proves that NIS is good. Running NIS and Spy Sweeper together is called overlapping security. Which can make you more prone to viruses and spyware since 2 programs are fighting over which one is going to fix the issue at hand. Please uninstall Spy Sweeper. There is a great free on demand scanner called Malware Bytes Anti Malware. Just run it once a month or so and you will be all set. Also switch to browsing with Firefox.

 http://www.malwarebytes.org/

http://en-us.www.mozilla.com/en-US/products/firefox/
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Computer hangs during startup after installing Norton Internet Security 2009

Also are you running Norton Antivirus 2009 or Norton Internet Security 2009? If you only running Norton Antivirus what are you using for a firewall?
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM

This thread is closed from further comment. Please visit the forum to start a new thread.