Kudos0

NIS2010 incompatible with SLI-Hybrid Graphic cards Chipset-Intel / Nvidia-GEForce-9600M-GT

Hello,

      On Dec of 2009, I installed NIS2010 but had to go back to NIS2009 because I was unable to switch from power saving graphic mode to high performance graphic mode..

Normaly, in power saving mode, my laptop is using the graphic chip of the Intel mother board (Mobile Intel(R) 4 Series Express Chipset Family) and when I want to switch to high performance mode, I clic on the "Nvidia Hybrid Graphics" icone in the notification area to switch to the Nvidia GEForce 9600M-GT card.  Sometimes the switch action is not performed because a program is holding a graphic ressource and in that case a message comes on in a little window to tell  which program should be stopped or killed..

When NIS2010 is installed, the switch action can never be done because the pgm ccSvcHst.exe is locking this action (it is certainly protecting some DLL of graphic's driver).

My laptop is a Fujitsu-Siemens XI3650-001

So since end of 2009, I have called the support several times to have a solution, have also reported that other people got the same problem (see in this norton community) and today we are still wating for a solution.

SO... is any people in Symantec working on this bug or should we change for another product.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thanks to Symantec to take his responsability and correct this bug..

JR91

Replies

Kudos0

Re: NIS2010 incompatible with SLI-Hybrid Graphic cards Chipset-Intel / Nvidia-GEForce-9600M-GT

Sorry JR91:

Apparently none of us knows  anything about this particular issue.  Hopefully, someone from Symantec will be advised of your question.

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: NIS2010 incompatible with SLI-Hybrid Graphic cards Chipset-Intel / Nvidia-GEForce-9600M-GT

Hi! JR91,

Have you gone to Fujitsu's site and downloaded the latest drivers for your laptop?  Sometimes an outdated device driver will cause problems between your system and your security software.

Tech83 :)

Kudos0

Re: NIS2010 incompatible with SLI-Hybrid Graphic cards Chipset-Intel / Nvidia-GEForce-9600M-GT

Hello..

          What is strange is that in the 1st reply you said that nobody in Symantec is aware of this pb... because...

1. When I have contacted the support the 2nd and 3rd time, the personne I have been chating with told me this pb was known and under investigation!!!!!!.

2. If you search in this forum, you will find at least 3 matches with same description of this pb (search with "hybrid")

Next. I have installed the last dispaly driver version which is available on the Fujitsu site and did not change anything..

Anyway, according to my knowledge, any driver upgrade will never solve the pb. Switching to one display mode to the other (low to high performance or reverse) means that one set of display driver is de-activated and a new set is activated.. So to perform this switch operation, NIS must not hold these driver's ressources (.DLL, .SYS) .. .. If I well remember, a new function in NIS2010  has been put in place to reduce virus time scan and controls all main important modules (DLL, SYS, EXE..). For my point of view, it is this function which is the guilty.. The pb is how to exclude the concerned modules from this control... ?? (AT least, we should know the names of all modules, and I don't see who is abble to give us)...

Thanks for your help. JR91

Kudos0

Re: NIS2010 incompatible with SLI-Hybrid Graphic cards Chipset-Intel / Nvidia-GEForce-9600M-GT

Hi JR91:

I didn't say that nobody in Symantec knows the answer to your question.  I said that none of us know.  This is a user to user forum.  If we need a Symantec response, the Mods have to find someone in the appropriate department.

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: NIS2010 incompatible with SLI-Hybrid Graphic cards Chipset-Intel / Nvidia-GEForce-9600M-GT

Hi JR91,

I don't know that this will help but one thing you can try is to temporarily turn off Norton Tamper Protection which is located in Misc. Settings.

But please don't forget to turn it back on after testing.

Best wishes.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32

This thread is closed from further comment. Please visit the forum to start a new thread.