• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!


Norton 360 Installed But Internet Not Working

Hi, i have finally got 360 installed after about 10 failed installations and using the symantec removal tool. Now the internet does not work. I have disabled and re-enabled, and tried to repair but it gives me a "tcp/ip unable to be located" error. Also, Ipconfig, and Msconfig in command prompt do not display with a "this is not a valid command" in the box. I have unplugged the connection and it says that it is still connected. Im pretty sure this is not a firewall issue. any help is greatly appreciated.



Re: Norton 360 Installed But Internet Not Working

I hate to say it but misery loves company, I have the same issue. I found a work around -- NOT A FIX -- which is to disable the "Symantec Network Security Intermediate Filter Driver" on the network adapter. To do this go into the properties for the wireless connection. On the General tab you will see a scroll box titled "This connection uses the following items:" Uncheck the item labeled "Symantec Network Security Intermediate Filter Driver". This may take a minute to take effect. I would then suggest rebooting and see if you can access your wireless connection. You might also want to follow my thread (I'm hoping for someone from Symantec to identify a fix) http://community.norton.com/norton/board/message?board.id=Norton_360&thread.id=3651

By the way, if this does not help you can just reverse the procedure to reenable that service, i.e. check the box - the item will still be there unless you uninstall it in that case you would click install, select service, select Symantec in the left box and the filter driver in the right box, then click OK. Again a reboot is recommended.

Good luck


Message Edited by bmathews on 08-26-2008 01:40 PMMessage Edited by bmathews on 08-26-2008 01:43 PMMessage Edited by bmathews on 08-26-2008 01:44 PM

Re: Norton 360 Installed But Internet Not Working

I really do not see this as a workaround and to the best of my knowledge is not one endorsed or proposed by Symantec.

The OP indicates that even msconfig fails. Did you have this problem before applying your workaround?

Kudos1 Stats

Re: Norton 360 Installed But Internet Not Working



As you have mentioned you are unable to run MSCONFIG and it gives the error " 'msconfig' is not recognized as an internal or external command, operable program or batch file."

This will only happen if you try to open MSCONFIG from the command prompt.

Instead, you will have to follow these steps to open MSCONFIG:

1) Click on Start > Run.

2) Type MSCONFIG and then press Enter.


This will open MSCONFIG. Let me know your observations.


To comment on the issue of cannot connecting to Internet after installing Norton 360, I will suggest that you reinstall the latest updates of the Network card driver. You can get from the Network Card Manufacturer's website. If you do not find that, please let me know the name of the n/w card manufacturer.

Let me know if you have any doubt.


Re: Norton 360 Installed But Internet Not Working

I am grateful to you pointing this out. I had thought that perhaps this was the issue, but when I tried it from a command prompt it worked.

Now I realise that this is only because my command prompt is 4NT (JPSoft). As you say msconfig does not work from either "cmd" or "command" prompts.

I think your suggestions are excellent.


Re: Norton 360 Installed But Internet Not Working

Thanks buddy

This thread is closed from further comment. Please visit the forum to start a new thread.