• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Wrong icons for web sites

My problems is similar to some others on the forum but slightly different.  I am running Windows 7 Ultimate, IE8, and Norton 360.  My icons in my favorites bar will randomly switch around.  As an example, as I type this a the Norton forum, the icon in my address bar and on the tab I'm on is showing the orange Home Depot icon!  I have other sites in my favorites that are displaying the Sears icon, and it's not a Sears web site.  As I do a search across the internet to find a solution, others that are experiencing the same problem are perhaps using Vista and IE7.  But the common thread is Norton 360.  Was just curious if others here have experienced this and what the fix might be.

Thanks!!

Replies

Kudos0

Re: Wrong icons for web sites

Hi smurff

You could run a full system scan with malwarebytes to see if you have any malware lurking there that may be responsible.

Download the free version, install and update then run a FULL scan. After the scan completes you should post the logs back to this thread.

You can find Malwarebytes here

http://www.filehippo.com/download_malwarebytes_anti_malware/

It is a safer location to get the program from than malwarebytes themselves because the malware writers some times block the security programs' websites.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NS with BackUp 22.14.2.13 Core Firmware 237 I E 11
Kudos0

Re: Wrong icons for web sites

Wow, this is what it came up with.  Should I do the "fix"?

Kudos0

Re: Wrong icons for web sites

Hi smurff

I said to do a full scan with the free version of MALWAREBYTES, not Spyware Doctor with Antivirus. That program which you used has a real time scanner in it and it will interfere with your Norton problem. You have now downloaded and installed the wrong program......

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NS with BackUp 22.14.2.13 Core Firmware 237 I E 11
Kudos0

Re: Wrong icons for web sites

Ooops!  You're right.  Saw the download and went for it.  I uninstalled it and Malwarebytes is currently running.  Will let you know the results.  Thanks for your help and your pointing that out!

Kudos0

Re: Wrong icons for web sites

Here are the results.......

[edit: Resized image.]

Message Edited by shannons on 01-13-2010 08:26 PM
Kudos0

Re: Wrong icons for web sites

Yes; fix (delete) the ones that Malwarebytes found.  Then download ccleaner from here and install it.  Run ccleaner (cleaning only not the registry scan) and have it delete the temporary files it finds.  Then reboot your system.  The next time you use IE8, the icons will correct themselves as you surf.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Wrong icons for web sites

Thanks all!

The first program appears to have cleared up the problem but I ran the CCCleaner too just to be sure.  Now that thing are back to normal, any clue as to what I did to cause this and no importantly, how to keep it from happening again?

Thanks again!

Kudos0

Re: Wrong icons for web sites

Hi smurff

If you consider your problem to be solved, would you please mark the post which solved your problem by clicking on the green button in that post? By doing that, it will show that the thread has been solved and everyone will be able to find the solution quickly. Thanks for coming to the Norton Users Discussion Forum and hope you have been satisfied with the help you have received in the Forum. If you have any further problems, please feel free to come back and just open up another thread. Have fun and be safe !

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NS with BackUp 22.14.2.13 Core Firmware 237 I E 11

This thread is closed from further comment. Please visit the forum to start a new thread.