Ce sujet a besoin d'une solution.

360 VPN is unuseable

I starting using a VPN 2 years ago when I still had Comcast with 360. Back then a VPN was not included with the 360 package so I purchased the Norton VPN standalone program.  It worked very well and rarely ever dropped a connection . This year I decided not to keep the standalone VPN and started using the VPN in 360. The connection is lost about every 5 minutes and I have cycle off-on to reconnect. Doesn't matter If I set to connect auto select or USA it has the some problem. I have the same problem with my 2018 laptop. My PC is a new build running windows 11, my laptop is running windows 10 and both are running up to date software. Clearly the VPN used in 360 is not the same program as the standalone one and is worthless.



Re: 360 VPN is unuseable

I began having this same exact problem on my windows 10 laptop about a week 1/2 ago. It was working perfect for the past few years and then boom, a week or so ago every single time I turn it on, I have absolutely no connection to the Internet on multiple browsers (I tried multiple browsers). Sometimes, rarely, but sometimes, I do have connection for a minute or 2, but then it cuts it off again. If I shut the secure VPN, I have immediate connection. Last week I had Norton tech support remote into my laptop, he watched me recreate the issue, which of course cut him off, because I lose connection to the Internet, but he was expecting that - I warned him, and then he spent about 15 minutes - 1/2 hour doing a bunch of updates, deletes, reinstalls, etc., and then once we tried it, it worked fine, and I tried various different sites, multiple browsers, multiple sites, etc. But, I knew that on the rare occasion that it does work, it then stops, so I wasn't feeling all that confident. Within minutes of leaving the remote session, the issue started again. My ISP tech support laughed at the thought of it being on their end, since I have immediate connection (and super fast) without Norton Secure VPN turned on, and my ISP allows 3rd party VPN services, including Norton, nothing changed on their end. It's 100% a Norton issue. I was thinking it might be a Windows 10 issue, since I recently had an update - update 2 billion lol, but since there are Mac users experiencing the same issue, then there's no denying that it's a Norton issue. 

I'm not happy. I don't like being followed around the Net, I don't like my ISP or DNS showing up on game sites, which they do, so that means they're showing on financial sites and other sites I go to, and I need the Secure VPN service. Additionally, in closing, I pay for a yearly subscription to Norton 360, this is a part of the plan I pay for, which means that something I'm paying for isn't working... and Norton isn't acknowledging this issue at all, and what you don't acknowledge, you don't fix. 

Thank you so much for opening this thread, I thought I was losing my mind, I couldn't find anyone else having the issue in the current time, only much older threads. I'm not at all happy that others are experiencing this as well, but I am happy that it's not just me... because now I know it's not my laptop and nothing to do with me on my end. Here's hoping that Norton acknowledges and fixes this sometime soon. My renewal is in a few months and if they don't fix it, while I do love Norton over nearly all others, I won't be renewing if this part of my purchase isn't working anymore, which currently it is not - I have to go online with it shut all day, every day, or I can't get online at all... or I can for a second and then BOOM lost connection until I shut it. 

Norton Tech Support - we're calling for you, and whatever you think might fix it (as the tech did when remoted into my laptop) is not the fix, there's a bug in the programming that needs to be fixed.

FYI: there are countless (I wish I would have found them a few weeks ago when my issue began) forum posts about this. Everyone seems to have begun having this issue with their Norton 360 Secure VPN sometime in early March 2022. Prior to that, while I didn't use the stand-alone version as a Norton 360 customer, it worked perfectly, like a charm, never a problem, for the entire time that it's been in existence. This is a new issue that more and more people are starting to report in Norton Forums as well as many other non-Norton forums on the Net. Obviously there's a serious bug/problem with it that Norton hasn't acknowledged yet. 

This thread is closed from further comment. Please visit the forum to start a new thread.