• Toute la Communauté
    • Toute la Communauté
    • Forums
    • Idées
    • Blogs
Avancé

Pas ce que vous cherchiez ? Demandez aux experts !

Ce sujet a besoin d'une solution.
Remerciements0

How do I stop get Identity Safe to ignore a page or a site?

Since the latest updates for Identity Safe, I no longer seem to have a way to tell Identify Safe to ignore a page. Right now I'm trying to log in with my Apple ID. Apple put the button to submit inside the password field and IDS is putting its button right on top of it. The only option I can find to make this page work correctly is to entirely turn off IDS. Does anyone else have a way around this?

Réponses

Remerciements0

Re: How do I stop get Identity Safe to ignore a page or a site?

Thanks for reporting the issue - there is no "ignore site" option at this time - for icloud.com sign in, one workaround to consider involves a small bit of extra keyboarding: type a space after your filled password from Identity Safe, delete it, then hit Enter.

We are working to improve these kinds of annoying site fill issues.  Please report them using the "Feedback" menu item from the Identity Safe extension button.

Regards,

Matt

This thread is closed from further comment. Please visit the forum to start a new thread.