• Toute la Communauté
    • Toute la Communauté
    • Forums
    • Idées
    • Blogs
Avancé

Pas ce que vous cherchiez ? Demandez aux experts !

Remerciements0

Norton Identity Safe and Chrome Incognito

Since I installed the recent update from Norton, I've been having a problem with Google Chrome Incognito mode.  Specifically, Norton Identity Safe is unavailable for use in Incognito mode.

I have opened the Vault in Identity Safe in Chrome in Normal Mode, and it works fine.  But when I open an Incognito window, Identity Safe doesn't fill anything out.

I have opened the Vault in Identity Safe through Norton, and it works fine in Chrome in Normal Mode, but not in an Incognito window.

I have tried turning off and then turning back on the Identity Safe extension; I have tried uninstalling and reinstalling the Identity Safe extension; I have looked to see if the Identity Safe extension has a specific "ON" switch for Incognito mode, which it used to have.  Zero.  Nada.  Zilch.

I'd be grateful if anyone can help me out.  I don't doubt that other people are pulling their hair out over this problem.

Thank You

Réponses

Remerciements0

Re: Norton Identity Safe and Chrome Incognito

Have you tried going into the extension page and ticking the box where it shows the vault extension, just underneath it? Try that and give it another go.

Remerciements0

Re: Norton Identity Safe and Chrome Incognito

Since the latest Norton Identity Safe update, it no longer works in my Google Chrome.

Very frustrating and totally not acceptable.  Any ideas on how to solve this would be greatly appreciated.

Remerciements0

Re: Norton Identity Safe and Chrome Incognito

Hi brummie,

I already tried that from the extensions page in Chrome.  I tried disabling and re-enabling, but nothing.

The old version of Identity Safe used to have a checkbox/option to turn extensions on and off in incognito mode, but this is not available anymore on the extensions page.

Also, the fact that you have to type in your vault password every single time is really annoying.  Do you know if there is any way to go back to the older version?  Otherwise, I'm just going to have to remove it and switch to something like Dashlane.

Anyway, thanks for the quick response.  Ernie, Identity Safe still works in Chrome.  But it only works in the regular window, not in Incognito Mode.  Even when it works, it can be frustrating.  I'm actually using IE for now, with the websites where I need to log in.  LOL.

Don't you just love it when a company "upgrades" its software and the old version worked much better than the newer one?

Live Long and Proper,

MC551

Remerciements0

Re: Norton Identity Safe and Chrome Incognito

Hi MC551,

I certainly share your sentiments about software being upgraded from previously good working versions to 'inferior' ones!

If you didn't delete, from your extensions page then you can re enable the older version of the Vault, but if you deleted it then you can't get it again. I know Norton are working behind the scenes to fix these problems but when it will get fixed is anybody's guess.

I just managed to log into my Facebook page in incognito mode but you end up having to sign in a few times even though I was alredy signed into my vault? Another bug that clearly needs to be fixed.

Happy Days

Accepted Solution
Remerciements0

Re: Norton Identity Safe and Chrome Incognito

I figured out how to fix the problem.  Apparently, when Norton Identity Safe was upgraded, it deleted the old version and installed the new version, without saving the settings of the old version.

Chrome Extensions can still be activated in Incognito Mode, you just have to do it manually.  Click on the "Customize and control Google Chrome" on the top right (hamburger).  Click on "More tools" and then click on "Extensions".  Then find the "Norton Identity Safe" card and on the bottom left of the card, click on "DETAILS".  Near the bottom (you may have to scroll down), you will see "Allow in Incognito".  Slide the button to the right, so it turns blue and Identity Safe is now activated in Incognito Mode.

This problem was a combination of Google changing the look of Chrome and burying the activation option within another menu and Norton not copying the settings of the old version of Identity Safe to the new version.

It's still annoying that Identity Safe still requires you to sign in every time you open a browser window.  That's something they're going to have to fix.

Hope this helps anyone else who's using Google Chrome with Incognito Mode.

MC551

This thread is closed from further comment. Please visit the forum to start a new thread.