• Toute la Communauté
    • Toute la Communauté
    • Forums
    • Idées
    • Blogs
Avancé

Pas ce que vous cherchiez ? Demandez aux experts !

Remerciements1 Stats

Completed scans are not being logged in Security History

Does anyone know WHY stupid Norton does NOT log the completed scan results in the Security History (under "Scans")? 

This has been a problem and it keeps getting worse. I am running out of workarounds. 

When I run scans I like to disconnect my modem and activate Silent Mode to allow the scan to run without interference for mother background processes that might slow the scan down and take longer. 

Originally I could do these two things before initiating the scan. Then at some point, the scans stopped logging. The only thing that seemed ot resume scan logging was to leave the modem connected until the scan was initiated - once running, I could disconnect the modem and the scn results would log successfully. 

Well, as of today, they're not logging at all. I don't know if the stupid Quick Scans that run automatically will be entered, but I suspect they will. Custom Scans keep getting screwed with, and I am sick of it. 

I am tired of figuring out workaorunds. Why doesn't this crap just work as it should without spontaneously failing for no reason?

And to save time and my sanity, spare me the "your version/OS is too old, you need to upgrade" nonsense. 

#1 : That is crap - That is mindless conformity talking to make all the sheep get herded into a uniformed platform that I do not trust. Everything works fine up until it doesn't, but then a workaround allows it to work again - if it was REALLY a matter of product version or OS, then nothing would help. 
#2 : I do not have money to piss away on upgrading my entire system every 5 minutes. Besides, I hate everything after XP ; it's user-UNfriendly, dumbed-down conformist crap. The newer systems also do not allow me to use all my old programs that I have used and amassed over a decade of archives and custom files that I am not going to just throw away cos Microsuck decided to discontinue XP with no consideration as to how such a severing would impact some users and their needs.
#3 : (This is essentially a reitteration of reason #1) My XP and Norton 360 v21.7 were working JUST FINE up until this morning. Last night, there was a stupid power outage - could THAT have screwed something up? I seriously doubt it becasue the other times this issue happened, there was no power disruptions or anything like that. 

I just wanna understand WHY Norton keeps exhibitng these stupid problems, and HOW to correct it. If it's not scans failing to log in the history, then it's Web Protection Definitions updates failing repeatedly to be applied successfully (though the latter has been recitfied and still seems to work for now).  

Since Norton's "tech support" are bunch of useless idiots who don't know how to do anything except demand remote access to computers, where they proceed to accomplish nothing, save for creating more problems than solutions, I am hoping other users (preferably other stubborn old dinosaurs like me who still use N360 v21.7 on an XP 32-bit SP3 system) out there will have some insight. 

Anyone?

~ W
 

Réponses

Remerciements0

Re: Completed scans are not being logged in Security History

Correction (just to be specific and alleviate confusion) :
The category in Secuirty History is "Scan Results", not "Scans", as I originally referred to it as.
My bad. 
~ W

Remerciements0

Re: Completed scans are not being logged in Security History

Pièce Jointe: 
Remerciements0

Re: Completed scans are not being logged in Security History

Okay... so... what?
You're not showing me anything that explains any thing I don't already know.
You have no comments, no questions, just a screenshot. 
I looked at  the attached TXT file. Just a bunch of code I don't understand. 

Remerciements0

Re: Completed scans are not being logged in Security History

Okay.  I thought you were looking for Completed scans in the Security History.

Does anyone know WHY stupid Norton does NOT log the completed scan results in the Security History (under "Scans")? 

Accepted Solution
Remerciements0

Re: Completed scans are not being logged in Security History

Oh my god, seriously?
You manage to copy & paste a direct quote and you STILL cannot savvy plain English? 

Where do you derive from that query that I could not or did not know WHERE TO FIND completed scans? 

My question, AGAIN, was :
WHY... ARE... COMPLETED... SCANS... NOT BEING LOGGED... IN THE SECURITY HISTORY??

Anyway, it doesn't matter. ONCE AGAIN, I had to figure it out all by myself - I took a chance and cleared the enteries from the list. Now scans log. For now, anyway, until the next remote sabotage comes along.

I even ASKED the idiot techs on the phone if clearing the list might help, and they said "no".  or put me through hell and inconvenience by making me uninstall and reinstall my product - much easier than doing any actual work on their end.

I dunno why I bother. 

Remerciements0

Re: Completed scans are not being logged in Security History

WTWASP:

My question, AGAIN, was :
WHY... ARE... COMPLETED... SCANS... NOT BEING LOGGED... IN THE SECURITY HISTORY??

I've never seen Completed Scans not being logged.   
Sorry, for your issues with your Norton install (N360 v21.7 on an XP 32-bit SP3 system).  

Regards w Respect

Remerciements0

Re: Completed scans are not being logged in Security History

"I've never seen Completed Scans not being logged."

Neither did I. Until it started.
Once upon a time, that was the case - every scan, always logged.
Until it wasn't the case anymore. 

"Is Completed Scans NOT BEING LOGGED a one-off or common event?"

It began as "one-off", where it would happen randomly, until I noticed that it usually started doing that if I disconnected my modem before clicking "Run" on the scan. 

So I amended my routine, and waited until I got the scan running before I disconnect my modem. 
This tactic worked fine for the longest time...

Until the other day (morning of the 18th).
That's when no further scans would log. 
No Quick scans. 
No Full scans.
No Custom scans.
No Auto scans.
No Manual scans. 

I did not want to scrub the list of completed scans, but out of desperation and faced with a bunch of clueless "tech support" morons who can't logic, I exported (archived) the Scans entries from the Security History (in both .mcf and .txt file formats), and then cleared the list. 

Now scans log again. 

So obviously, there must be a limit to how many entries can be logged (I asked them outright if clearing the list might help resolve the problem due to any maximum entries limits, and they said "No" - but they were wrong. Again), or perhaps the protocol to begin overwriting the oldest entries (if one exists) isn't inititating/working.

Not sure which, but there's no point asking "tech support". They only know how to answer phones, ask stupid and unfuriating questions, and obsess over "remote access" to people's computers/devices. 

Anyway, issue resolved. 
​​​​​​​No thanks to Symantec's useless "tech support". 
 

Remerciements0

Re: Completed scans are not being logged in Security History

Guess, I "Clear Entries" often enough.   I don't need pages of old History.  Just me. 

This thread is closed from further comment. Please visit the forum to start a new thread.