• Toute la Communauté
    • Toute la Communauté
    • Forums
    • Idées
    • Blogs
Avancé

Pas ce que vous cherchiez ? Demandez aux experts !

Ce sujet a besoin d'une solution.
Remerciements0

NMS VPN problem on iPhone

NMS makes VPN and wi-fi interfere with each other on my iPhone 11 (iOS13.3.1).  I recently installed Norton Mobile Security (v1.7.2.1367).  When NMS loads on phone startup with both wi-fi and NMS Web Protection/VPN turned on, the NMS app doesn’t recognize the phone’s wi-fi connection even though phone Settings reports wi-fi is in fact connected.  The app, however, reports that wi-fi isn’t connected and Wi-Fi Security isn’t enabled.  The VPN logo appears briefly on the phone, then is replaced by “LTE,” and the wi-fi icon never appears.

The only fix I can find works until the phone is powered down: turning off VPN in iPhone Settings.  NMS then automatically turns VPN on again.  Then the wi-fi icon replaces LTE and the app detects the network and turns Wi-Fi Security on.  This process is required every time I power up the phone.

Réponses

Remerciements0

Re: NMS VPN problem on iPhone

How are you determining that NMS is not recognizing the wifi connection? What message are you seeing?

The only thing I notice is that it may take a little time after starting my iPhone 6s before the wifi and VPN icons appear. 

Things happen. Export/Backup your Norton Password Manager data.
Remerciements0

Re: NMS VPN problem on iPhone

Thanks for your query.  Wi-Fi Security reports "No Wi-Fi Network Connection" while "LTE" is shown on the phone, even though phone Settings shows an enabled connection.  NMS gives no status report on the safety of the network until I do the "fix" I described.

Remerciements0

Re: NMS VPN problem on iPhone

I would start by uninstalling NMS, restart the phone and then reinstall and test.

If that does not help, I would suggest sending logs to Norton. Start by opening iOS settings on your device and scroll down to the bottom where the apps are listed. Tap on the Norton Security app and tap to Enable Debug Log.  

Now use your device until it causes the issue you are having. Then shake your phone back and forth and a prompt will come up to send logs. Tap on Send Error Report and fill in any information requested. In your submission, please include "forum 'your username' " in the Case ID section of the report. Also include a link to this thread. 

If you do send logs, please let me know and I'll notify my contacts to look for them.


 

Things happen. Export/Backup your Norton Password Manager data.
Remerciements0

Re: NMS VPN problem on iPhone

Thanks for the detailed suggestions. May take me a few days; I’ll keep you posted.
Remerciements0

Re: NMS VPN problem on iPhone

Hello again--Have not created logs yet, have noticed a slight change in the way NMS initiates.  About half the time now it starts up properly, acknowledging the wi-fi connection, enabling Web Protection, and allowing the wi-fi icon to replace LTE.  However, when I leave home and then return, NMS may again fail to acknowledge the wi-fi connection.

This suggests some local peculiarity in the way the app (or maybe VPN?) receives or detects my 5G wi-fi signal.  I'll have to experiment with a 2.4G signal, other networks, etc., and see if that makes any difference,